[wdmaudiodev] Re: Sound jitter

  • From: Jamie Finch <jfi@xxxxxxxxx>
  • To: wdmaudiodev@xxxxxxxxxxxxx
  • Date: Tue, 21 Dec 2021 07:19:49 -0800

Dear Tim,

    The source if faked.  It either comes from packets from another part of the
product or an NDI ( NewTek Digital Interface ) data.

Jamie


On 12/20/2021 11:44 PM, Tim Roberts wrote:

Caution: External email

On Dec 20, 2021, at 5:47 PM, Good Ball ("1046191836") 
<dmarc-noreply@xxxxxxxxxxxxx> wrote:
I am developing a audio driver. it can play audio.
but when I plug a USB disk, there is sound jitter.
I try to raise IRQL for system thread. but the noise still exist.
What is the source of your data?  Is it coming from a device, or is it faked?

Tim Roberts, timr@xxxxxxxxx
Providenza & Boekelheide, Inc.

******************

WDMAUDIODEV addresses:
Post message: mailto:wdmaudiodev@xxxxxxxxxxxxx
Subscribe:    mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=subscribe
Unsubscribe:  mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=unsubscribe
Moderator:    mailto:wdmaudiodev-moderators@xxxxxxxxxxxxx

URL to WDMAUDIODEV page:
https://eur01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.wdmaudiodev.com%2F&amp;data=04%7C01%7Cjfinch%40newtek.com%7Cd1d0c875743b4fa31b8908d9c455bfed%7Cc63c3ba740db460ebdf1e63a02a3ad59%7C0%7C0%7C637756695474873074%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=GAa%2BpZCxOKcrr3NQqacNdaLCI6%2FuRbnsn7x%2Bcq6Uuc8%3D&amp;reserved=0

.
******************

WDMAUDIODEV addresses:
Post message: mailto:wdmaudiodev@xxxxxxxxxxxxx
Subscribe:    mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=subscribe
Unsubscribe:  mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=unsubscribe
Moderator:    mailto:wdmaudiodev-moderators@xxxxxxxxxxxxx

URL to WDMAUDIODEV page:
http://www.wdmaudiodev.com/

Other related posts: