[vipaudioaccess] Re: NOT SPEAKING MEASURES

  • From: "" <dmarc-noreply@xxxxxxxxxxxxx> (Redacted sender "greg.hamilton1961" for DMARC)
  • To: <vipaudioaccess@xxxxxxxxxxxxx>
  • Date: Sun, 8 Mar 2020 16:37:54 -0000

Hi JPR and thanks for that.

Unfortunately it didn’t work.

It’s almost as though there’s something in the way, but I can’t really tell.

Perhaps you or the other folks have some more ideas?

 

Thanks again 

 

Greg  

 

 

From: vipaudioaccess-bounce@xxxxxxxxxxxxx <vipaudioaccess-bounce@xxxxxxxxxxxxx> 
On Behalf Of Jean-Philippe Rykiel
Sent: 07 March 2020 22:49
To: vipaudioaccess@xxxxxxxxxxxxx
Subject: [vipaudioaccess] Re: NOT SPEAKING MEASURES

 

Hi Greg.

Two things you can do. First, type control p which should bring focus  back to 
the VIP window. If this has no effect, reinstall the scripts. You don’t 
necessarily need to reinstall the Hall bit,  but what is important is that you 
reinstall the INI files for Samplitude to behave as it should.

Cheers,

JPR 

 

http://www.jprykiel.com

 

http://soundcloud.com/ryksounet

http://twitter.com/ryksounet

Http://www.facebook.com/jprykiel





Le 7 mars 2020 à 23:05, (Redacted sender greg.hamilton1961 for DMARC) 
<dmarc-noreply@xxxxxxxxxxxxx <mailto:dmarc-noreply@xxxxxxxxxxxxx> > a écrit :



Hi All

Wonder if you can advise on a problem please?

I was messing around with some drums and after that, I am not hearing the 
measures spoken by jaws.  What I mean is, when I arrow left and right to see 
what measures there are, I’m not getting any feedback.

I’ve tried closing samplitude and re-opening  the program but to no avail.When 
I use the right and left arrow, the measures are being moved through but in 
silence.

 

Hoping somebody can help.

 

Thanks 

 

Greg 

Other related posts: