[v-webmail] Re: $HTTP_HOST

  • From: "JB" <info@xxxxxxxxxxxxxxxxx>
  • To: <v-webmail@xxxxxxxxxxxxx>
  • Date: Fri, 13 Jun 2003 11:23:26 -0700 (PDT)

Jim, Are you getting anything in your apache error_log?

V-webmail has a .htaccess file that sets the session auto_start and
register_globals. Maybe it is apache not letting you override the
php.ini setting.

~jb

> Hello all:
>
> I've been running V-Webmail for a few months now with no troubles.
> Until one day I did an update to my system ( running Suse Linux 8.1
> ). I believe the update brought in a newer version of PHP and Apache
> ( security fixes ).
>
> Now,  V-Webmail is broken.  It appears that the users can "login"
> but for some reason they can "redirected" back to the login page
> instead of going to the folder view page.
>
> Now if I change my PHP register globals to Off then things seem to
> work better.  However,  I never needed this Off before and in fact
> need it On for another PHP app that I am using.
>
> I install SqirellMail,  which does just about the same thing,  and
> it  works fine.  However,  my users prefer V-Webmail.
>
> Does anybody know what might be wrong?
>
> Thanks,
> Jim
>
> --
> V-webmail Support Mailing List (http://www.v-webmail.org)
> Archives: //www.freelists.org/archives/v-webmail/
> To unsubscribe, send mail to: v-webmail-request@xxxxxxxxxxxxx
>   with "unsubscribe" in the subject


-- 
Commerce Guard,           http://www.commerce-guard.com
227 NW 5th Street                          541.472.9788
Grants Pass, OR 97526           info@xxxxxxxxxxxxxxxxxx



-- 
V-webmail Support Mailing List (http://www.v-webmail.org)
Archives: //www.freelists.org/archives/v-webmail/
To unsubscribe, send mail to: v-webmail-request@xxxxxxxxxxxxx
  with "unsubscribe" in the subject

Other related posts: