[v-webmail] Re: Cannot log-in using IMAP

  • From: arnaud@xxxxxxxxxx
  • To: v-webmail@xxxxxxxxxxxxx
  • Date: Sun, 29 Jun 2003 16:28:50 +0200

Josh,

Actually, yes I was connecting mail.besides.be, but it's an alias for
ns.ovh.net. Maybe my provider is experiencing some problem with this server.

Anyway, as you suggested it, I changed my servers settings file to make
v-webmail using ssl0.ovh.net (instead of mail.besides.be). And, as the server
name lets suppose it, this server uses IMAP over SSL; feature that I didn't
try to use in the past. But now, after this modification, it works fine!

Thank you very much for your help!

Best regards,

Arnaud

"Joshua Broussard" <jbroussard@xxxxxxxxxxxx> wrote:

> Are you connecting to mail.besides.be, or to ssl0.ovh.net? They both =
> appear
> to be CNAMES for the same server. They use the same name servers, and
> resolve to the same IP. I would suggest trying the other of the two =
> servers
> (probably ssl0.ovh.net if I am not mistaken), and see what happens... =
> The
> SSL certs they use were issued about 10 months ago to ssl0.ovh.net, so =
> that
> domain resolves on web browser without error, and should not conflict =
> with
> v-webmail...
> 
> I assume that your servers could have made a change recently with the
> unintentional effect of causing you trouble with webmail, but since I am =
> not
> on your domain... I cannot test this for you.
> 
> I suggest you try the other server and let us know what you get.
> 
> Hope this helps,
> Josh
> 
> -----Original Message-----
> From: v-webmail-bounce@xxxxxxxxxxxxx =
> [mailto:v-webmail-bounce@xxxxxxxxxxxxx]
> On Behalf Of Arnaud Wallon
> Sent: Thursday, June 26, 2003 11:22 PM
> To: v-webmail@xxxxxxxxxxxxx
> Subject: [v-webmail] Cannot log-in using IMAP
> 
> Dear all,
> 
> I use v-webmail on a LAMP server. And up to now, it has worked =
> perfectly.
> But
> a few days ago, I suppose my provider has changed something on the =
> server,
> but
> I always get this error message while trying to log-in:
> 
> Username/password not recognised!
> Certificate failure for mail.besides.be: Server name does not match
> certificate: =
> /C=3DFR/ST=3DNord/L=3DRoubaix/O=3DOvh/OU=3DSARL/CN=3Dssl0.ovh.net=20
> 
> I don't use IMAP over SSL. And trying to delete the temporary log-in =
> data
> (generated by v-webmail in '/temp') doesn't work. Besides, I've never
> changed
> anything in the settings files (local.settings.php, etc.).
> 
> Can anyone help?
> 
> Thank you in advance!
> 
> Arnaud
> _________________________________________________________
> Visit our Network! http://network.besides.be
> 
> --=20
> V-webmail Support Mailing List (http://www.v-webmail.org)
> Archives: //www.freelists.org/archives/v-webmail/
> To unsubscribe, send mail to: v-webmail-request@xxxxxxxxxxxxx
>   with "unsubscribe" in the subject
> 


_________________________________________________________
Visit our Network! http://network.besides.be

-- 
V-webmail Support Mailing List (http://www.v-webmail.org)
Archives: //www.freelists.org/archives/v-webmail/
To unsubscribe, send mail to: v-webmail-request@xxxxxxxxxxxxx
  with "unsubscribe" in the subject

Other related posts: