[tvservice] Re: tvservice@xxxxxxxxxxxxx

  • From: Bobalou Bobalou <bobaloub@xxxxxxxxx>
  • To: tvservice@xxxxxxxxxxxxx
  • Date: Thu, 2 Aug 2012 08:50:43 -0700 (PDT)

maybe I can look around and find some repair tips for you and a diagram. I'm 
retired so have a lot of time to do it. so I understand the set powers on now 
and then shuts down?
 
--- On Thu, 8/2/12, Anthony Clayton <tcccjc@xxxxxxxxxxxxx> wrote:

From: Anthony Clayton <tcccjc@xxxxxxxxxxxxx>
Subject: [tvservice] Re: tvservice@xxxxxxxxxxxxx
To: tvservice@xxxxxxxxxxxxx
Date: Thursday, August 2, 2012, 7:35 AM

  I am working on is a RCA model F36648 chassis CTC203CA5,that has a solid 
white line across the screen from left to right or from right to left, has a 
burnt resistor R14509 that is white in color I know it horizontal claps.I 
replace the resistor with a 330 ohm 2 watt (orange orange brown gold 5%) I also 
replacest sevral capacitor C14803,C14805,C14505,C14506,C14502. I also replace 
U14501.
The picture open up but still had white line across the middle of the screen 
the the tv off and on a few time checked T14301 cold solder joints power by up 
tv goes into shut down made sure nothing is touching power it back up shut down.
 what is my next step I do not have an schematic for this chassis,any help 
woulb be apprecated. 
Thank you
 

--- On Wed, 8/1/12, Bobalou Bobalou <bobaloub@xxxxxxxxx> wrote:


From: Bobalou Bobalou <bobaloub@xxxxxxxxx>
Subject: [tvservice] Re: tvservice@xxxxxxxxxxxxx
To: tvservice@xxxxxxxxxxxxx
Date: Wednesday, August 1, 2012, 10:37 AM






??? I want to help but need a little more info...I've been seeing a lot of 
vertical problems lately...a white line across the screen is no vertical sweep.

First try resoldering the pins on the vertical output IC...it's a large IC 
mounted on a heatsink..but it's a good idea to look closely at all solder 
connections...this is a common problem. Some sets will power down if there's a 
short in the vertical output stage...on a philips I recently worked on it would 
try to power on then shut off so I pulled out the vertical output IC and then 
the set would power on...

Another common problem are the caps next to the IC there's usually 3-4 caps...I 
most always just replace them they are cheap to replace and prevent a call 
back. 

As to that white resistor what kind of set is this?  Sony uses those white 
fusiable resistors and I don't know what horz claps is?

--- On Wed, 8/1/12, Anthony Clayton
 <tcccjc@xxxxxxxxxxxxx> wrote:


From: Anthony Clayton <tcccjc@xxxxxxxxxxxxx>
Subject: [tvservice] tvservice@xxxxxxxxxxxxx
To: tvservice@xxxxxxxxxxxxx
Date: Wednesday, August 1, 2012, 3:22 PM


TV powers on fine but has a solid white line across the screen from left to 
right or from right to left, has a resistor R14509 that is white in color I 
know it horizontal claps. also need to know value of resistor.
Now it power up and then shut down what could it be.

Other related posts: