[tvservice] Re: Sony KP-46Wt510

  • From: Josh Crager <doin12volt@xxxxxxxxx>
  • To: tvservice@xxxxxxxxxxxxx
  • Date: Mon, 23 Nov 2009 19:23:29 -0800 (PST)

This is what I have on file --- Five blinks - AKB circuit (automatic kine 
bias), the timer/standby indicator blinks for about 30 seconds then goes to the 
self-diagnosis function. Something is wrong with the video. Check video out, 
Q705, 732, 761 and other components on the C board, also check Q218, 219, 220 
on the A board. In addition, unit could be in IK blanking, try turning up 
screen slightly.


--- On Mon, 11/23/09, Mike Schoettinger <kc8lqu@xxxxxxxxxxx> wrote:


From: Mike Schoettinger <kc8lqu@xxxxxxxxxxx>
Subject: [tvservice] Sony KP-46Wt510
To: tv_repair_help@xxxxxxxxxxxxx, tvservice@xxxxxxxxxxxxx
Date: Monday, November 23, 2009, 10:01 PM




Hi All,
 
I am still working on this POS Sony model kp46-wt510.  It is really throwing me 
for a loop.  It came in with a blown power supply and stk's.  I have replaced 
the power supply and the STK392-560 with the stk392-570.  The problem I am 
having now is it is blinking 5 times.  I get a picture and sound but the 
picture isn't good.  All the whites have a green shade to them.  All the power 
supply voltages are good going to the Stk's.  When I do the zoom feature it 
also distorts the picture even more and makes it bowed.  I have been working on 
tv's for about 5 years now and I have done quite a few hitachi's, JVC, and 
samsung but this one has got me.  Any help would be greatly appreciated.  
Thanks.
 
Sincerely,
 
Mike  



Windows 7: I wanted simpler, now it's simpler. I'm a rock star. 


      

Other related posts: