[tmp] Re: I get an error message when I try to run Voicebox

  • From: Pauline Smith <zim1993@xxxxxxxxx>
  • To: tmp@xxxxxxxxxxxxx
  • Date: Tue, 18 Mar 2014 15:21:44 -0400

When I try to make the talk clips, I get an error message saying
something like it appears you do not have talk installed.  I used to
get the error message you described when I had a Sansa Fuse player.  I
have the Sansa Clip player now and cannot get the Talk clips attached
successfully.

Pauline


On 3/17/14, Laz <lazmesa6@xxxxxxxxx> wrote:
> That's the normal behaviour for VoiceBox on computers running Vista or
> above. Nothing to worry about.
>
> Laz
>
> On 3/17/14, Kathy Blackburn <kblackbn@xxxxxxxxxxxx> wrote:
>> Yes, the Talk files are created; I just get the error message instead
>> of the ding.  Thanks.
>>
>> Kathy Blackburn
>> kblackbn@xxxxxxxxxxxx
>>
>>
>
>
> --
> Talking MP3 Players with stereo FM radio, voice recording, and
> expandible memory! Priced under $100, plus free shipping in the US!
>
> Listen to our Introduction to Talking MP3 Players:
> http://www.blind-geek-zone.net/an-introduction-to-talking-mp3-players/
>
> See our current special:
> http://www.talkingmp3players.com/specials.html
>
> Join our mailing list by sending a blank email with the word subscribe
> as the subject to:
> tmp-request@xxxxxxxxxxxxx
>
> Email:  laz@xxxxxxxxxxxxxxxxxxxxx
> Skype: lazmesa
> Phone: 727 498-0121
> Facebook: https://m.facebook.com/Talkingmp3players?_rdr
> Personal Facebook: https://m.facebook.com/laz.mesa
>
>

Other related posts: