[THIN] Re: universal print driver not displaying

  • From: Adam.Baum@xxxxxxxxxxxxxx
  • To: thin@xxxxxxxxxxxxx
  • Date: Wed, 19 Mar 2003 13:05:18 -0700


Is it listed in the registry with the other print drivers?



                                                                                
                                                       
                      Matt McComas                                              
                                                       
                      <Matt.McComas@radi        To:       "'THIN 
(THIN@xxxxxxxxxxxxx)'" <THIN@xxxxxxxxxxxxx>                           
                      oshack.com>               cc:                             
                                                       
                      Sent by:                  Subject:  [THIN] universal 
print driver not displaying                                 
                      thin-bounce@freeli                                        
                                                       
                      sts.org                                                   
                                                       
                                                                                
                                                       
                                                                                
                                                       
                      03/19/2003 12:08                                          
                                                       
                      PM                                                        
                                                       
                      Please respond to                                         
                                                       
                      thin                                                      
                                                       
                                                                                
                                                       
                                                                                
                                                       




Anyone have any ideas as to why our universal print driver is not
displaying.  All servers are W2K/SP2 w/ MFXPe with the latest feature
release.  We are no longer using NDS integration so the farm configuration
should be pretty standard.

Thanks,

Matthew McComas
LAN Technician
RadioShack Corporation
matt.mccomas@xxxxxxxxxxxxxx



*********************************************************
This Week's Sponsor - RTO Software / TScale
TScale increases terminal server capacity.
Get 30-40% more users per server to save $$$ and time.
Add users now! - not more servers. If you're using Citrix,
you must learn about TScale!  Free 30-day eval:
http://www.rtosoft.com/Enter.asp?ID=79
**********************************************************

For Archives, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm





*********************************************************
This Week's Sponsor - RTO Software / TScale
TScale increases terminal server capacity. 
Get 30-40% more users per server to save $$$ and time. 
Add users now! - not more servers. If you're using Citrix, 
you must learn about TScale!  Free 30-day eval:
http://www.rtosoft.com/Enter.asp?ID=79
**********************************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: