[THIN] Re: thin Digest V13 #49

  • From: James Scanlon <scanjam@xxxxxxxxxxx>
  • To: Thin <thin@xxxxxxxxxxxxx>
  • Date: Wed, 23 Apr 2014 00:39:57 +1000

Ben, thank you!Was the server shutdown script run only when sealing the PVS 
image or all the time?And was it as simple as "Get-AppvClientPackage -all | 
Remove-AppvClientPackage" or is there something more 'in-depth' required? 
:)Thanks again!James

> From: Ben.Pelzer@xxxxxxxxxxx
> To: thin@xxxxxxxxxxxxx
> Date: Tue, 22 Apr 2014 16:18:50 +0200
> Subject: [THIN] Re: thin Digest V13 #49
> 
> Hi James,
> 
> I had the same issue
> 
> I solved it by redirecting the App-V cache to the D-drive (D:\App-V),
> using a server policy and the App-V admx file
> After this all the issues were gone
> 
> I also use a script that runs at server shutdown (using AppSense EM) to
> clean the App-V cache so no old info remains
> 
> Cheers,
> Ben
> 
> On 21-04-2014 20:05, "thin-digest@xxxxxxxxxxxxx"
> <thin-digest@xxxxxxxxxxxxx> wrote:
> 
> >Msg: #1 in digest
> >From: James Scanlon <scanjam@xxxxxxxxxxx>
> >Subject: [THIN] Re: APPV 5.0 (SCM and Publishing Server), PVS 7 and XA6.5
> >Date: Tue, 22 Apr 2014 04:04:52 +1000
> >
> >Please anyone if you have advice or suggestions id love to hear them...
> >still having quite a few issues this way and it seems most people are
> >baking the app-v apps into the image? I simply want PVS image with app-v
> >streaming / 'full infrastructure mode'..... :)I saw something about
> >moving the package root outside of the image to the pvs static / cache
> >disk? is that a good idea?Cheersscanjam
> 
> 
> 
> Met vriendelijke groet,
> 
> drs. Ben Pelzer
> Principal Consultant
> 
> E-mail: Ben.Pelzer@xxxxxxxxxxx
> 
> Amerikalaan 90 - 6199 AE  Maastricht-Airport
> Tel: +31 43 850 7000
> Fax: +31 43 352 1718
> Internet: www.openline.nl
> 
> 
> h�
> ܆+ޱ���'���r��y+����m�+��C�����iƭ���׮��ay��� b�Hm�����祊�l��?�+-��b
                                          

Other related posts: