[THIN] Re: latency

  • From: rose.ratliffe@xxxxxxxxxxxxxxxxxx
  • To: thin@xxxxxxxxxxxxx
  • Date: Thu, 3 Oct 2002 16:08:22 -0600


We are using Compaq Proliant ML370s with smart array 431 controllers, and
Intel dual port Nic, 1152MB RAM, 2-9.1 GB hot swap drives.  The NIC
configuration is something else for us to look into.  Thanks.

Rose
*****************************************************************************************

 Rosemarie J. Ratliffe                        E-mail:
rose.ratliffe@xxxxxxxxxxxxxxxxxx
 Manager Information Systems          Tel: (780) 482 2626
 Alberta Medical Association             Fax: (780) 482 5445
 Edmonton  AB  T5N 3Z1
******************************************************************************************




                                                                                
                                                
                      "Chris Fraser"                                            
                                                
                      <chrisfraser@can         To:      <thin@xxxxxxxxxxxxx>    
                                                
                      ada.com>                 cc:                              
                                                
                      Sent by:                 Subject: [THIN] Re: latency      
                                                
                      thin-bounce@free                                          
                                                
                      lists.org                                                 
                                                
                                                                                
                                                
                                                                                
                                                
                      10/03/02 03:56                                            
                                                
                      PM                                                        
                                                
                      Please respond                                            
                                                
                      to thin                                                   
                                                
                                                                                
                                                
                                                                                
                                                






-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Are you using teamed NICs? Load-balanced or fault-tolerant? I've seen
some drivers, mainly for Intel NICS, perform poorly in this
environment when the team is configured for load balancing.

Try breaking the team and hook up only a single NIC to see if this
helps

What kind of back-end servers are you connecting to?

- -----
Chris Fraser
chrisfraser@xxxxxxxxxx
604 638 8456

-----BEGIN PGP SIGNATURE-----
Version: PGP 7.0.4

iQA/AwUBPZy9H46HlWdrRDtaEQKgOgCdGdPSEUIv61CgzNFZjX6jWnI8HeIAoMmx
7z8GJS7LC/CxzeGtHMX4aFNo
=Q9sf
-----END PGP SIGNATURE-----

**********************************************
This weeks sponsor 99Point9.com
99Point9 helps solve your unresolved technical
server-based questions, issues and incidents.
http://www.99point9.com
***********************************************

For Archives, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link.

http://thethin.net/citrixlist.cfm





**********************************************
This weeks sponsor 99Point9.com
99Point9 helps solve your unresolved technical
server-based questions, issues and incidents.
http://www.99point9.com
***********************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link.

http://thethin.net/citrixlist.cfm

Other related posts: