[THIN] Re: http links to office docs broken after installing IE 8

  • From: Jim Kenzig <jkenzig@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Tue, 21 Sep 2010 06:48:00 -0400

*There is a lot that could be happening here. Are you mapping home drives?
Have you turned on Content redirection? The issue you are having seems to be
with the "File Type Associations" and that is the term you probably should
be searching on. Search the archives of the Thin list and there is stuff out
there.
**Jim Kenzig
http://www.kenzig.com*



On Mon, Sep 20, 2010 at 7:38 PM, Hector Minero <minerohb@xxxxxxxxx> wrote:

> I really don't get an error, IE 8 just opens and it goes to the home page
> instead of opening the Excel or Word files.
> This happens when using hyperlinks to Office, pdf, etc files.
> Attachments open fine.  This issue is really driving me crazy!  I wish I
> could deploy Firefox or Chrome to these servers.
>
> I'll try your link, though.
>
> Thanks,
>
> Hector.
>
>
> On Mon, Sep 20, 2010 at 6:45 PM, Carl Stalhood <cstalhood@xxxxxxxxx>wrote:
>
>> Does http://support.microsoft.com/kb/310049 help?
>>
>>
>>
>> On Mon, Sep 20, 2010 at 5:17 PM, Hector Minero <minerohb@xxxxxxxxx>wrote:
>>
>>> Hi all,
>>> After deploying IE 8 to my Win2k3 PS 4.5 servers, http links to Excel,
>>> Word, etc. don't open from emails (Outlook 2003).
>>> When users click on the http link, IE 8 opens the home page, that's it!
>>>
>>> It seems that the associations from IE have broke.  I found an article by
>>> Microsoft, but it does not fix the problem:
>>>
>>> http://support.microsoft.com/kb/162059
>>>
>>>
>>> Anyone seen this?
>>>
>>> --
>>> _____________________
>>>
>>> Hector Minero
>>>
>>>
>>>
>>>
>>
>
>
> --
> _____________________
>
> Hector Minero
>

Other related posts: