[THIN] chfarm errors resolution

  • From: Brian Delaney <brian.delaney@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Tue, 04 May 2004 09:10:40 -0400

I moved  a test ica server to it's own farm. no problem

I then moved a production ica server to the new test farm - major
problems. IMA would not start.

To resolve this I had to put the production server in it's own farm.
Then at the console run chfarm on it
to put it in the new test farm.

MF XP FR2 / Win2K SP3

Any comment will be appreciated.


*
*
*
This message, including any attachments, is intended solely for the use of the 
named recipient(s) and may contain confidential and/or priveleged information.  
Any unauthorized review, use, disclosure or distribution of this 
communication(s) is expressly prohibited.  If you are not the intended 
recipient, please contact the sender by reply e-mail and destroy any and all 
copies of the original message.
********************************************************
This Week's Sponsor - RTO Software / TScale
What's keeping you from getting more from your terminal servers? Did you
know, in most cases, CPU Utilization IS NOT the single biggest
constraint to scaling up?! Get this free white paper to understand the
real constraints & how to overcome them. SAVE MONEY by scaling-up rather
than buying more servers.
http://www.rtosoft.com/Enter.asp?ID=147
**********************************************************
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

Other related posts:

  • » [THIN] chfarm errors resolution