[THIN] Re: Xenapp 6.5 Rollup 1. "freezes" ---- System (PID4) taking 50% CPU after freeze

  • From: Gavan Smythe <gavsmythe@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Mon, 22 Jul 2013 16:47:03 +1000

Have you disabled AV to rule this out as the cause?




On Mon, Jul 22, 2013 at 4:36 PM, Dean Cunningham
<dean.cunningham@xxxxxxxxx>wrote:

> I have a pilot farm of 2
>
> Xenapp 6.5 Rollup 1. w2k8 R2 SP1
> Got a lot of "down" sessions
>
> system  "freezes"  maybe for hours 100%CPU
> Log on to console, sometimes it takes 30 min to be able to log in (VMWAre
> 4.1 guest)
> Have see popups on console that it could not contact licence server -
> could be a red herring
>
> System  (PID4) taking 50% CPU after freeze
>
> any suggestions on where to look?
>
> Plan on loading Xenapp 6.5 rollup 2 to start with.
> I have these to evaluate as well
>
> 2661332 You cannot reestablish a Remote Desktop Services session to a
> Windows Server 2008 R2-based server
>
> http://support.microsoft.com/kb/2661332/EN-US
>
> Also, I checked that these are not installed on the machine, please
> install the following hotfixes as they update all the components to their
> latest versions and we have seen similar cases in the past which were
> resolved after these hotfixes were installed.
>
> 2383928 Remote desktop sessions do not completely exit, and you cannot
> establish new remote desktop sessions to a computer that is running Windows
> Server 2008 R2
>
> http://support.microsoft.com/default.aspx?scid=kb%3bEN-US%3b2383928
>
> 979530 A Windows Server 2008 R2-based Remote Desktop server denies some
> connection requests randomly under heavy logon or logoff conditions
>
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;979530
>
> 2578159 The logon process stops responding in Windows Server 2008 R2 or in
> Windows 7
>
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;2578159
>
> 2465772 An application or service that uses Winsock API or Winsock Kernel
> API may randomly stop responding in Windows Server 2008 R2 or in Windows 7
>
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;2465772
>
> 2265716 A computer that is running Windows Server 2008 R2 or Windows 7
> stops responding randomly
>
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;2265716
>
> 975777 There is a delay when you shut down, restart, or log off a computer
> that is running Windows 7 or Windows Server 2008 R2
>
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;975777
>
> 2505348 High CPU usage or a lengthy startup process occurs during WMI
> repository verification when a large WMI repository exists in Windows 7 or
> in Windows Server 2008 R2
>
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;2505348
>
>
>

Other related posts: