[THIN] Re: XenServer Slowdown

  • From: "James Scanlon" <James.Scanlon@xxxxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 17 Nov 2010 16:56:32 -0000

servers have 36GB of RAM physically.
Task manager shows 32GB of ram
HP SIM reports 31.9GB of ram available/addressable.....

________________________________

From: James Scanlon 
Sent: 17 November 2010 16:46
To: 'thin@xxxxxxxxxxxxx'
Subject: RE: [THIN] Re: XenServer Slowdown


XenApp - Correct
Windows 2008 SP2 - not R2,
Windows system reports 36GB in system properties, HP SIM reports 32GB of
ram addressable / available - WTF? - chasing this up for further
details....... 
 
 

________________________________

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Joe Shonk
Sent: 17 November 2010 16:28
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: XenServer Slowdown



I'm going to out on a limb and assume that you are referring to XenApp
and not XenServer.

 

First question, why Windows 2008 Standard x64?

                Windows 2008 R2 is going to be a much better choice,
especially if you are running this directly on new hardware.

                Second, Standard edition only support 32 gigs and you're
showing 36 gigs

 

Also, which metric is sitting at 25% utilized?

 

Joe

 

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of James Scanlon
Sent: Wednesday, November 17, 2010 8:45 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: XenServer Slowdown

 

Greetings

(sorry about last unfinished email went to save to get more info and
clicked send - sigh)

 

We are having speed issues with our XenServers 

*       Brand New builds 
*       Deployed with Altiris 
*       Xenserver 5.0 
*       Windows 2008 Standard 64bit 
*       36GB RAM 
*       Dual CPU, 8 Core processors X5560 2.80Ghz 
*       Appsense EM and PM (with citrix CPU and memory management
disabled) 
*       Sophos AV 
*       HP Hardware DL380 G6 with teamed nics

For normal operation we are getting 25 second login time (to desktop)

 

After approx 30 users (or 2 days without a reboot), the performance
drops to 1-1.5 minutes just to log in, everything sluggish, cant open
task manager even though multiple taskman icons appear in systray.

No performance issues on the systems themselves, all sitting around %25
utilised. (CPU, MEM, DISK etc)

 

So far:

We have disabled Sophos, no result

disabled Appsense, no result

turned on VT instructions for CPU in the BIOS, no result

turn off TCP offloading for the NICS

HW firmware for Servers / patching (latest PSP)
Software for OS and apps / patching 

 

 

Any one seen anything like this already? apart now from bringing up a VM
host to eliminate hardware or a full manual rebuild and testing at each
stage of the build process - we are starting to run out of 'obvious
ideas'

ANY assistance and advice greatly appreciated!

 

JAMES

 

 

 

 

______________________________________

 

C. Hoare & Co. is authorised and regulated by the Financial Services
Authority with registration no. 122093. The FSA's address is 25, The
North Colonnade, Canary Wharf, London E14 5HS.

Registered in England no. 240822. Registered office 37 Fleet St, London,
EC4P 4DQ

 

Confidentiality Disclaimer:

This message and attachments are confidential and may be privileged, and
are sent for the personal attention of the addressee(s). If you are not
the intended addressee, any use, disclosure or copying of this document
is unauthorised. Information transmitted by email may be intercepted,
lost, destroyed, corrupted or delayed and as a result, C. Hoare & Co. do
not accept responsibility for any errors or omissions in the contents of
this message. If you would like to confirm the contents of this email,
please request a hard copy version.

 

If the contents of this message are of a personal nature, the email will
have been sent in a personal capacity and not on behalf of C. Hoare &
Co.

 

Monitoring/Viruses:

C. Hoare & Co. may monitor all incoming and outgoing emails in line with
current legislation. Although emails are screened for viruses, C. Hoare
& Co. cannot guarantee that any transmissions will be virus free.

________________________________________

 

JPEG image

Other related posts: