[THIN] Re: XenDesktop and Web Interface

  • From: "peter_dibbens" <peter_dibbens@xxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Thu, 30 Apr 2009 08:25:29 +1000

Out of the box it does not.

 

Peter

 

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of Jeff Pitsch
Sent: Thursday, 30 April 2009 1:27 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] XenDesktop and Web Interface

 

Does anyone know whether XenDesktop REQUIRES WI 5.x or will it work with
lower versions as well?  

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.5.287 / Virus Database: 270.12.7/2085 - Release Date: 04/28/09
18:02:00

Other related posts: