[THIN] Re: XenApp 7.6 Policies

  • From: Jason CitrixADmin <jasoncitrix@xxxxxxxxx>
  • To: thin <thin@xxxxxxxxxxxxx>
  • Date: Wed, 2 Sep 2015 09:47:30 -0400

It is our In house Application.
I can't go into all the details of the exact setup but we had a solid
reason behind it when the application was setup with this restriction in
place.
I am going to see if I can find any documentation because without a solid
backing I KNOW there will be pushback against this.
Thank you for the reply.


On Wed, Sep 2, 2015 at 9:41 AM, Joe Shonk <joe.shonk@xxxxxxxxx> wrote:

I don't have any off hand but I do know its a Microsoft issue and the work
around is to run a logon script to rename the printers after then have been
mapped.

Time to call the software vendor and say WTF.

Joe

On Wed, Sep 2, 2015 at 9:35 AM, Jason CitrixADmin <jasoncitrix@xxxxxxxxx>
wrote:

That is going to cause a major issue with our software.
Do you have a link to the documentation on that? I need to bring that up
to our development team as soon as possible.


On Wed, Sep 2, 2015 at 9:34 AM, Joe Shonk <joe.shonk@xxxxxxxxx> wrote:

Nope. It's not going to work. Legacy printer names are not supported
in Windows 2012 or Windows 2012 R2. Yes, I know, the console is wrong and
a fix (removed from the console) should have been added a while back.

Joe

On Wed, Sep 2, 2015 at 9:02 AM, Jason CitrixADmin <jasoncitrix@xxxxxxxxx
wrote:

We are preparing to upgrade the infrastructure to deploy XenApp 7.6 on
WIndows 2012 R2
and am setting up the Citrix policies but having an issue getting them
to apply. In particular we have to enforce the legacy client names for
printers. I have enabled the legacy client name and applied to all objects
in use.

I am at a loss to understand at the moment what the cause is. To
ensure there are no conflicts I have disabled all other policies and left
Only the one policy active.







Other related posts: