[THIN] XenApp 6.0 Compatibility List

  • From: "alan tropper" <alan.tropper@xxxxxxxxxxxxx>
  • To: "thin@xxxxxxxxxxxxx" <thin@xxxxxxxxxxxxx>
  • Date: Mon, 14 Jun 2010 15:16:02 +0800

Hi All,

 

Is there a list of citrix components that are and are not compatible with 
XenApp6.0

 

We use older versions of the CAG and various other citrix products and I'd like 
to know if there is a list of what is and isn't compatible before we upgrade?

 

Thanks

 

Al

 

Alan Tropper

Enterprise Servers

Customer Service Centre

Information and Communication Technologies

Department of Education and Training | 151 Royal Street, East Perth WA 6004

Tel: (08) 9264 5550 or 5555 | Fax: (08) 9264 4701 | alan.tropper@xxxxxxxxxxxxx 
<mailto:alan.tropper@xxxxxxxxxxxxx> 

 

Other related posts:

  • » [THIN] XenApp 6.0 Compatibility List - alan tropper