[THIN] Winsock Proxy 2.0 -> NT TSE 4.0 + MF1.8

  • From: "Ryan Lambert" <rlambert@xxxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 26 May 2004 10:08:58 -0400

Hi all,
 

I've got a problem. Who knew? ;-)

 

Anyways... a client of ours has a business partner that connects to a
published application via the Program Neighborhood client (7). When they
put the server name into the Server Locator list, they still cannot
browse the published applications. We have verified 1494 tcp and 1604
udp are open and accessible by the client. The only thing we have been
able to come up with is that it is something with the Proxy Server. If
the Security engineer on their side sets it to "Unlimited Access", then
it works just fine... however, specifying those two standard ports alone
does not seem to do the trick.

 

Has anyone ever run across something like this, and if so... how did you
solve it?

 

Any help is appreciated.

 

--

Ryan Lambert, MCP, CCA

Network Engineer

OnlyOne IS

1242 East 49th St.

Cleveland, OH 44114

Ph/Fax: 216-373-2757

http://www.onlyoneis.com/

http://www.myonlyone.com <http://www.myonlyone.com/> /

 


********************************************************
This Week's Sponsor - Tarantella Secure Global Desktop
Tarantella Secure Global Desktop Terminal Server Edition
Free Terminal Service Edition software with 2 years maintenance.
http://www.tarantella.com/ttba
**********************************************************
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

Other related posts: