[THIN] Win2K SP3

  • From: Myung Bang <myung.bang@xxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Tue, 01 Oct 2002 17:19:53 -0400

Hello, all.

I would like to install Win2K SP3 on my MetaFrame XPe SP1FR1 servers. 
Are there any suprises? Should I upgrade my Metaframe servers to SP2FR2 
first??

Thanks.
Myung


**********************************************
This weeks sponsor 99Point9.com
99Point9 helps solve your unresolved technical
server-based questions, issues and incidents.
http://www.99point9.com
***********************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link.

http://thethin.net/citrixlist.cfm

Other related posts: