[THIN] Web interface connection issues

  • From: "Justin Martin" <jmartin@xxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Thu, 6 May 2004 10:39:15 -0400

I have just setup a new XP server on Windows 2003 and I am having
problems connecting via the web interface from outside the network. The
exact error is this "Cannot connect to the Citrix Metaframe server.
There is no Citrix Metaframe server configured on the specified
address". All internal clients can connect and use the published apps.
 

Here is my setup

 

Windows 2000 Domain

Terminal Server licensing installed on a 2000 DC

Windows 2003 Standard fully patched running MetaFrame XP FR3

XML service is sharing port 80

 

Behind a Firewall - for testing purposes all ports are open from
specified source IP's only.

 

Clients outside connect direct to the website via IP address, login page
works, shows published apps then when a users clicks on one the error
comes up. External clients running the ICA client can get to a desktop
no problem.

 

Do I need to use altaddr? Anyone have any suggestions? My addresses for
the server and firewall are: external 204.x.x.x, internal 192.x.x.x

 

Thanks

Justin

 

 


********************************************************
This Week's Sponsor - RTO Software / TScale
What's keeping you from getting more from your terminal servers? Did you
know, in most cases, CPU Utilization IS NOT the single biggest
constraint to scaling up?! Get this free white paper to understand the
real constraints & how to overcome them. SAVE MONEY by scaling-up rather
than buying more servers.
http://www.rtosoft.com/Enter.asp?ID=147
**********************************************************
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

Other related posts: