[THIN] Re: WI Error - Some of your resources have not been reconnected. Try reconnecting to your resources again and, if the problem persists, contact your system administrator.

  • From: "Jeremy Saunders" <jeremy@xxxxxxxxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Tue, 11 Sep 2012 22:42:33 +0800

Hi Angela,

 

Are any of your XML servers offline?
http://zenapp.blogspot.com.au/2011/03/citrix-web-interface-errors-some-of.ht
ml

 

Cheers,

Jeremy.

 

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of Angela Smith
Sent: Tuesday, 11 September 2012 10:04 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] WI Error - Some of your resources have not been reconnected.
Try reconnecting to your resources again and, if the problem persists,
contact your system administrator.

 

Hi

An issue has just occurred on all 4 Citrix Web Interfaces where we get the
following error:

Some of your resources have not been reconnected. Try reconnecting to your
resources again and, if the problem persists, contact your system
administrator. 

If its ignored, the Published Apps will work.  The CWI seems a bit slower
also.  I can disable the error by disabling Workspace Control but I don't
want to do this as we use this feature.  Nothing has changed apart from
perhaps some server OS patching.

We run the following:

Web Interface 5.2
Windows 2003 R2 with XenApp 4.5.

Has anyone seen this behavior before?  Any ideas on rectifying without
disabling Workspace Control?

Thanks
Ang



Other related posts: