[THIN] Re: Ver 12 client doesnt work on Windows 7

  • From: Angela Smith <angela_smith9@xxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 7 Apr 2010 23:00:04 +1000

Ive only tried IE8.  I did see a post on Citrix forum with other users without 
exact issue via an ASA but there was no resolution.  

From: karl.eveleigh@xxxxxxxxx
To: thin@xxxxxxxxxxxxx
Date: Wed, 7 Apr 2010 09:17:58 +0100
Subject: [THIN] Re: Ver 12 client doesnt work on Windows 7



















Not exactly the same issue (or maybe it is), but......What
browser are you using? I’ve had a problem with V12 on Google Chrome, works fine
in IE8, won’t launch in Chrome. Tried multiple clients. 11.2 was fine

 





From: thin-bounce@xxxxxxxxxxxxx
[mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf Of Angela Smith

Sent: 06 April 2010 14:12

To: thin@xxxxxxxxxxxxx

Subject: [THIN] Ver 12 client doesnt work on Windows 7





 

Hi



Installed the latest Citrix Client on a freshly built Windows 7 system (x86).
The installation was fine - no issues.  My problem is no applications
launch.  Launch.ica is downloaded from the Web Interface when I try to
launch an App but nothing starts.  I am connecting via a Citrix ASA
VPN.  Client version 11.2 was working fine on previous Windows 7 system so
it appears to be related to V12 client..



Has anyone experienced this issue?



Thx

Ang







Meet
local singles online. Browse profiles for FREE!

______________________________________________________________________

This email has been scanned by the MessageLabs Email Security System.

For more information please visit http://www.messagelabs.com/email 

______________________________________________________________________

                                          
_________________________________________________________________
If It Exists, You'll Find it on SEEK. Australia's #1 job site
http://clk.atdmt.com/NMN/go/157639755/direct/01/

Other related posts: