[THIN] Re: Thin Clients not being issued TS license

  • From: "HERRITZ, CARLA" <CMHERRITZ@xxxxxxxxxxxx>
  • To: "Thin-Digest (thin@xxxxxxxxxxxxx)" <thin@xxxxxxxxxxxxx>
  • Date: Thu, 3 Apr 2003 15:54:19 -0600

I have the hotfix for this if anyone is in need of it.  It seems to work
wonderfully so far.

Carla



Msg: #37 in digest
From: "HERRITZ, CARLA" <CMHERRITZ@xxxxxxxxxxxx>
Subject: [THIN] Re: Thin Clients not being issued TS license
Date: Wed, 26 Mar 2003 13:38:16 -0600

Thanks for the info.  The shutting down the service and waiting 15 min.
worked.  I just called Microsoft and they said that it is still being
tested.  The guy is suppose to call me back today and let me know when it
will be release.  He said he would probably just send me the fix as well
since they finished it on March 24th and they are just testing.

Carla 



Msg: #6 in digest
Subject: [THIN] Re: Thin Clients not being issued TS license
Date: Tue, 25 Mar 2003 12:11:54 -0800
From: "Durbin, Jeff" <jdurbin@xxxxxxxxxxxxxxxxxxx>


This is a known issue with SP3. Microsoft has a hotfix for it, but it's been
pulled for further regression testing. The workaround is to restart TS
License service and wait 15 minutes. See:
http://support.microsoft.com/default.aspx?scid=3Dkb;en-us;813508
<http://support.microsoft.com/default.aspx?scid=3Dkb;en-us;813508> 
<http://support.microsoft.com/default.aspx?scid=3Dkb;en-us;813508
<http://support.microsoft.com/default.aspx?scid=3Dkb;en-us;813508> > 

Jeff Durbin
Axcent Solutions

-----Original Message-----
From: HERRITZ, CARLA [mailto:CMHERRITZ@xxxxxxxxxxxx]=20
<mailto:CMHERRITZ@xxxxxxxxxxxx]=20> 
<mailto:CMHERRITZ@xxxxxxxxxxxx]=20 <mailto:CMHERRITZ@xxxxxxxxxxxx]=20> > 
Sent: Tuesday, March 25, 2003 11:51 AM
To: Thin-Digest (thin@xxxxxxxxxxxxx)
Subject: [THIN] Re: Thin Clients not being issued TS license


Yes, that is the exact message!!  Any ideas?


Msg: #50 in digest
From: "Magnus" <magnus@xxxxxxxx>
Subject: [THIN] Re: Thin Clients not being issued TS license
Date:   Tue, 25 Mar 2003 14:13:19 -0500


What is the event viewer on the Metaframe stating? =20

"Terminal server cannot issue a client license"

Magnus

-----Original Message-----
From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx
<mailto:thin-bounce@xxxxxxxxxxxxx> 
<mailto:thin-bounce@xxxxxxxxxxxxx <mailto:thin-bounce@xxxxxxxxxxxxx> >
<mailto:thin-bounce@xxxxxxxxxxxxx <mailto:thin-bounce@xxxxxxxxxxxxx> 
<mailto:thin-bounce@xxxxxxxxxxxxx <mailto:thin-bounce@xxxxxxxxxxxxx> > > ]
On Behalf Of HERRITZ, CARLA
Sent: Tuesday, March 25, 2003 1:28 PM
To: 'thin@xxxxxxxxxxxxx'
Subject: [THIN] Thin Clients not being issued TS license


> Hi all,
>=20
> We recently started having a problem where our Thin Clients will work  
>until their license is expired and then it will not connect.  After 
>a=20  couple of days it works fine.  The license server seems to not 
>give=20  them a different license or it doesn't renew the license.  I 
>have=20  tried stopping the license service and restarting to no avail.  
>We=20  have our Terminal Service Licensing on a Windows 2000 server 
>with=20  Service Pack 3.  Actually we were having the problem before 
>Service=20  Pack 3 and I just installed Service Pack 3 last night which 
>didn't fix

> the problem.  Does anyone have any answers to this?  Any help would be

> greatly appreciated.
>=20
> Thanks,
> Carla




********************************************************
This Week's Sponsor - Emergent Online
EOL's Universal Printer new Features include:
Network Printing, Pagestreaming, 2400 DPI.
No Client Software Required!
http://www.go-eol.com/
**********************************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: