[THIN] Re: Strange drive mapping issue

  • From: "Hutchinson, Alan" <Alan.Hutchinson@xxxxxxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Fri, 18 Nov 2011 17:07:14 -0000

Have enabled and started the WebClient service with no change. This
service appears to depend on the WebDav Client Redirector which I can't
seem to find. 
 
And in answer to James questions its just this one folder/share all
other folders in My Network Places are o.k. and it's consistently this
one. Odd that I can create files and not delete (although I can rename
them).
 
Regards,
 
Alan.
 
Should have adde that the server is 32-bit - apologies.

________________________________

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Jeremy Saunders
Sent: 18 November 2011 16:05
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Strange drive mapping issue



That's correct. Network places works differently.

 

For both Windows 2003 32-bit and 64-bit servers you need to Enable and
Start the WebClient Service:

 

sc config WebClient start= auto >nul

sc start WebClient >nul

 

If using 64-bit servers you'll need to install WebFolders by copying
across the webfldrs.msi from a Win XP client: Refer to Microsoft Technet
article KB888123.

 

Hope that helps.

 

Cheers,

Jeremy.

 

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Hutchinson, Alan
Sent: Friday, 18 November 2011 11:51 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Strange drive mapping issue

 

Jeremy,

No, not Sharepoint. OS is 2K3. Have also tried on a vanilla 2K3 box
(i.e. no Citrix) and this exhibits the same issue !!.

 

Regards,

 

Alan.

 

________________________________

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Jeremy Saunders
Sent: 18 November 2011 15:33
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Strange drive mapping issue

Hi Alan,

 

Is that because you're using sharepoint only, or something like that? I
assume you're creating a webdav connection? What are the Citrix server
OS's?

 

Cheers,

Jeremy.

 

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Hutchinson, Alan
Sent: Friday, 18 November 2011 11:19 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Strange drive mapping issue

 

We're just looking at populating 'My Network Places' with a vb script
based on group membership with the ultimate aim of doing away with
mapped drives. This is across the whole estate not just the Citrix
environment. I've just been doing some basic functionality testing on a
Citrix box and have found that one network folder is behaving rather
oddly. Using a test account that has access to this folder I can create
any type of file or folder but can't delete any of them. When I log on
with the same account on a PC I can create and delete away to my hearts
content without issue.

 

Furthermore when I try to move a file or folder on the Citrix server and
select this network folder any subfolders have a 'I don't know the
filetype' style icon and an error message 'The folder cannot be used.
Please choose another folder' . Again all is o.k. on a PC.

 

Really stumped on this one. Have removed virtually all GPO's without
effect.

 

Regards,

 

Alan.

Other related posts: