[THIN] Re: Servers gradually grind to a halt

  • From: "Jeff Pitsch" <jepitsch@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Tue, 26 Sep 2006 18:18:05 -0400

Different version can share the DS.  I have customers doing it.  It is
supported.


Jeff Pitsch Microsoft MVP - Terminal Server Provision Networks VIP

Forums not enough?
Get support from the experts at your business
http://jeffpitschconsulting.com



On 9/26/06, Joe Shonk <joe.shonk@xxxxxxxxx> wrote:

So you're running PS3 With Rollup 5 on a PS4 DS? That's your problem. You need to be running PS3 with SP2005.04 install instead of R05.

Joe


On 9/26/06, Angus Macdonald <Angus.Macdonald@xxxxxxxxxxxxxxxxxxx> wrote: > > This one is driving me mad. > > Since rebuilding my farm from scratch to downgrade from PS4 to PS3 > (don't > ask - lots of pain there) - my W2K3 SP1, PS3 + hotfix rollup 05 servers > regularly (but one or two at a time) grind to a halt. The first sign is > that > the list of users stops refreshing from a local or remote server, > eventually > going blank. Once this happens the server in question will open apps > normally at the console but things like Task Manager do not run. The IMA > service cannot be stopped or restarted and just ignores attempts to do > either. Nothing is logged in any event log. The only way to restore > normal > service is to physically depower the machine. > > As you can imagine, I'm tearing my hair out over this and my users are > having a spirited attempt to help. > > Can anyone suggest pointers or troubleshooting steps I can follow? > ************************************************ > For Archives, RSS, to Unsubscribe, Subscribe or > set Digest or Vacation mode use the below link: > //www.freelists.org/list/thin > ************************************************ >


Other related posts: