[THIN] SAP - Java issue no XenApp

  • From: "Hamilton, Ronnie" <ronnie.hamilton@xxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 10 Oct 2012 09:43:22 +0100

Hi,

 

SAP 7.20 on XenApp 6 server 2003 

 

There is a custom component written in Java that SAP calls.

 

Issue 

 

When the transaction is called it does not call the Java component.

 

If I run IE first then the custom component is called fine.

 

All I can figure is that IE populates some Reg key of part of the
profile that gets nuked on log out as we use roaming profiles.

 

I have been running process monitor and explorer for a few days and just
going round in circles.

 

Seems to be fine on workstations but as the local setting in the profile
stays after logout this makes sence.

 

Any thoughts ?

 

Thanks

Ronnie

 

 

 

Ronnie Hamilton 
Senior Network Engineer 


Lufthansa Technik Airmotive Ireland

IT Department
Naas Road, Rathcoole

Co. Dublin, Ireland
Phone: +353 1 401 1253 
E-mail: ronnie.hamilton@xxxxxxx <mailto:ronnie.hamilton@xxxxxxx>  

www.ltai.ie <http://www.ltai.ie> 

 

 




Visit our website : www.ltai.ie 
 __________________________________________
Lufthansa Technik Airmotive Ireland Limited. Registered in Ireland. Reg. No. 
45999.   Registered Office: Naas Road, Rathcoole, Co.Dublin.
Lufthansa Technik Airmotive Ireland Leasing Limited. Registered in Ireland.  
Reg. No. 140891.  Registered Office: Naas Road, Rathcoole, Co.Dublin.
 __________________________________________
The information in this email and in any attachments is confidential and may be 
privileged. If you are not the intended recipient, please destroy this message, 
delete any copies held on your systems and notify the sender by return email. 
You should not read, retain, copy, disseminate, distribute, disclose or use 
this email or its contents in any way. Any such action is strictly prohibited. 
Thank you.


Other related posts: