[THIN] Re: RE New Ica Client 6.31.051 - not working...

  • From: "Anthony Saliba" <anthony_salibas@xxxxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Sat, 19 Oct 2002 14:22:23 +1000

Hi

Just installed the latest ICA Client Version 6.31.1051
Have enabled Pass Through Authentication + Use local credentials to log on.

Instead of logging on, I get an authentication error, the logon box then 
appears and has my ID but its the full distinguished name hence it failing 
when it tries to logon to the domain

EG
.CN=MichaelS.ou=usr.ou=....... etc

If I enter my userid (MichealS), it works fine.  Not sure why the citrix 
client is trying to use the NDS fully qualified name.  Previous citrix 
clients did not do this.  Desktop config is Windows 2000 with the Novell 
4.83 SP1 client using ZEN's Dynamic Local User.  Servers are WTS with 
Metaframe XPe

Has anyone come across this issue??

Thanks
Anthony

_________________________________________________________________
Choose an Internet access plan right for you -- try MSN! 
http://resourcecenter.msn.com/access/plans/default.asp

***********************************************
This weeks sponsor Emergent Online
http://www.go-eol.com
Visit Jim Kenzig of thethin.net at the
Emergent Online Booth #221 at Citrix Iforum 2002!
Register now at:
http://www.citrixiforum.com/registerNow.html
*********************************************** 
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link.

http://thethin.net/citrixlist.cfm

Other related posts: