[THIN] Outlook 2003

  • From: "Bruce Hill" <bhill@xxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 8 Dec 2004 12:14:06 -0800

I built a MF 3.0 with MS Office 2003 published apps. One user tries to
attached a file within Outlook and gets an "Error! Not a valid embedded
object" message displayed within her message. The file does attached and
the end user does receive it but they also see the error message. We
just moved from Metaframe xpe to Metaframe 3.0. We were having this
problem in XPe but resolved it by giving users write access to
c:\winnt\temporary internet files folder. In MF3.0 when you go to
c:\windows\temporary internet files the tab for security no longer
exists. any help would be greatly appreciated.

 

 

__________________________________
Bruce Hill
LAN Administrator
Information Technology
Gemological Institute of America (GIA)
The Robert Mouawad Campus
5345 Armada Drive
Carlsbad, California  92008
Tel: 760-603-4417 
Fax: 760-603-4499
E-mail: bhill@xxxxxxx
www.gia.edu <http://www.gia.edu/>  

The World's Foremost Authority in Gemology(tm)
Ensuring the Public Trust through Nonprofit Service since 1931

This e-mail and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to which they
are addressed. If you have received this e-mail in error, please
immediately delete it. Note that any views or opinions presented in this
e-mail are solely those of the author and do not necessarily represent
those of GIA. GIA takes every precaution to protect e-mail recipients,
but recipients are responsible for checking any e-mail and attachments
for the presence of viruses. GIA accepts no liability for any damage
caused by any virus transmitted by this e-mail.

 

Other related posts: