[THIN] Re: OT: Possible Outlook bug

  • From: "Rob Beekmans" <RobBeekmans@xxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 16 Feb 2005 21:29:10 +0100

sounds pretty normall behaviour to me.....no bug sorry....
 

Met vriendelijke groet / With kind regards, 

Rob Beekmans 

 

  _____  

Van: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] Namens
Matthew Shrewsbury
Verzonden: woensdag 16 februari 2005 21:06
Aan: thin@xxxxxxxxxxxxx
Onderwerp: [THIN] OT: Possible Outlook bug



I know this is off topic but someone else might be able to test this for me
and let me know if they have the same results. 

 

Create a new message in Outlook, click "Message Flag" and set to "reviewer".
Send to anyone.the dialog box pops up and says "A program is trying to
access e-mail addresses you have stored in Outlook". I've also found if the
flag is set to "reviewer" when you receive the message and you try to
forward it you also receive this warning message. 

 

I'm running Office XP SP3 on both Windows XP Fat clients and Citrix XPA and
I can reproduce the warning message on any one of them. Seems like a bug to
me.anyone else experienced this?

 

Matthew Shrewsbury, MCSE+Internet MCSE 2000 CCA Server+

Network Administrator

-----Original Message-----
From: Matthew Shrewsbury 
Sent: Wednesday, February 16, 2005 2:57 PM
To: Thin dot Net (thin@xxxxxxxxxxxxx)
Subject: OT: Possible Outlook bug

 

I know this is off topic but someone else might be able to test this for me
and let me know if they have the same results. 

 

Create a new message in Outlook, click fla

 

 

No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.8.8 - Release Date: 14-02-2005

Other related posts: