[THIN] OT - DNS issues on new W2K DC

  • From: Chad Pirowski <cpirowski@xxxxxxxxxxxxxxxxxxxx>
  • To: "'thin@xxxxxxxxxxxxx'" <thin@xxxxxxxxxxxxx>
  • Date: Sun, 23 Mar 2003 20:49:21 -0500

I thought I could get some answers here...I have upgraded an NT4.0 domain to
W2K with AD, and all went smoothly.  But, DNS is not working the way it
should (nslookup responds with a "can't find server name for address..."
message).  All pc's can see each other and the internet, forward lookup zone
is set to AD-integrated, dynamic updates, and reverse lookup zone is set to
standard-primary, dynamic updates.  The domain name is 'domain.com', the
NetBIOS name is 'domain', and the pc name is 'newserver.domain'   I feel it
will cause problems, as we are set to install Exchange 2000 soon, and if it
can't find a DNS server, it will error.  Any advice or resources?  We
received no errors during setup, which makes it even more puzzling... Thanks
in advance, 
  Chad
*********************************************************
This Week's Sponsor - RTO Software / TScale
TScale increases terminal server capacity. 
Get 30-40% more users per server to save $$$ and time. 
Add users now! - not more servers. If you're using Citrix, 
you must learn about TScale!  Free 30-day eval:
http://www.rtosoft.com/Enter.asp?ID=79
**********************************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: