[THIN] Re: OFFTOPIC --- unable to access internet

  • From: Jim Kenzig <jkenzig@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Thu, 25 Aug 2011 09:46:45 -0400

*I know it is probably unrelated to your issue Jason but I have been setting
up VM's in Hyper-V of Windows 7, Vista, 2008 Server, XP etc to create a
virtual network to test some products. For some stupid reason even using
legacy adapter settings the network would not connect in my Windows 7,
Server 2008, and Vista images no matter what I did. *
*I found a reference to running a command to reduce the power settings. Sure
enough running this command on each of the VMmachines that would not connect
worked. I don't know why but here it is. Open an elevated command prompt and
*powercfg -setactive SCHEME_MIN
*While this may not help in your situation it may help someone else fighting
to get network adapters to work.
*Jim Kenzig
web: http://www.kenzig.com*
*Facebook: **http://www.facebook.com/kenzig*<http://www.facebook.com/kenzig>
*Twitter: **http://twitter.com/kenzig* <http://twitter.com/kenzig>

On Tue, Aug 23, 2011 at 9:37 PM, Jason CitrixADmin <jasoncitrix@xxxxxxxxx>wrote:

> This has had me stumped for a LONG time, and given the fact I have a work
> around, I haven't messed with it in over a year
> I have Cable modem service with Charter.
> Hanging off the cable modem I have a Belkin F7D4302 wireless router.  My PC
> will not successfully get internet connection through this router.  I have
> access because I hooked my older Linksys router to one of the ports on the
> Belkin and connect to its wireless network.  Every other device we have,
> ipods, ipad, other laptops, tablets, etc... can connect successfully to the
> Belkin and get internet access.  As far as I can tell, when I connect to the
> Belkin I cannot get an IP address.   I know the password is correct because
> I get "limited" or local only access when I connect.
> My laptop is running Windows Vista home premium 64bit version.  I have
> blown the router away to factory default more than once and I still cannot
> get a connection.  I would like to have everything running on a single
> network if I can, and especially on the Belkin since It has a network drive
> and I really want to start backing up my stuff.
> I realize this is way off topic, but got any suggestions?
> I have tried to make sure windows forgets the network, and have renamed and
> rebuilt the network SSID several times.  is there anywhere windows remembers
> the MAC address of the router?

Other related posts: