[THIN] Re: OFFTOPIC --- unable to access internet

  • From: Jason CitrixADmin <jasoncitrix@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Tue, 23 Aug 2011 22:56:07 -0400

I've tried pings, they go nowhere, I will check my Firmware revision but the
router itself reported firmware was up to date.
When I do IPconfig there is no IP address listed, no gateway and no router.
I tried setting a manual static IP and didnt get anywhere, i have checked
MAC address filtering as well.

I will check NIC drivers, but wouldn't those give an issue with ANY
connection, not just a specific router?

The only thing that I can find so far is that the Belkin does not appear to
support TKIP encryption, onle AES where the linksys does both.



On Tue, Aug 23, 2011 at 9:58 PM, Adam Thompson <adwulf@xxxxxxxxx> wrote:

> On 24 August 2011 02:37, Jason CitrixADmin <jasoncitrix@xxxxxxxxx> wrote:
> >
> > I realize this is way off topic, but got any suggestions?
> > I have tried to make sure windows forgets the network, and have renamed
> and
> > rebuilt the network SSID several times.  is there anywhere windows
> remembers
> > the MAC address of the router?
> >
>
> Just a couple of ideas...
>
> Firstly - could it be that the router has a firewall which has for
> some reason 'blacklisted' your MAC, or perhaps have got some kind of
> invalid config assigned to it?  I know you've blown it away to factory
> defaults. so this is unlikely - but I'm wondering if maybe the factory
> reset isn't doing what it's supposed to do.
>
> Or maybe just go over the OS side of things.  Is it in MSIE you're
> trying to get the connection?  Can you resolve <randomletters>.ws?
> Can you ping 4.2.2.1?
>
> It looks like there's been a fairly recent firmware update for this
> router:
> http://en-us-support.belkin.com/app/answers/detail/a_id/3584/session/L3RpbWUvMTMxNDE1MDIyMS9zaWQvdmJsa29pQ2s%3D
> - which fixes 'DNS query issue for Internet connectivity check' as
> well as 'Miscellaneous bug fixes'.  Have you got up to date firmware
> installed?
>
> I did a quick Google for issues with that router, and stumbled across
> this:
> http://www.velocityreviews.com/forums/t586198-vista-wireless-connection-has-decided-to-go-local-only.html
> - which suggests that setting the speed/duplex on the adapter has
> resolved this issue for a couple of people.  Not sure why this should
> be, though.  Maybe it's one of those 'miscellaneous' bugs that are
> addressed by the firmware?  If this is a bug, it might be with your
> NIC drivers.  Now might be a good time to update them (if any such
> updates are available).
>
>
> If all else fails, I'd be plugging in a packet sniffer by this point.
> See what's actually going on when you try to get out to the internet.
> Are you getting sent RSTs in response to packets, or are they just not
> going anywhere?
>
>
>
> --
> AdamT
> Karaoke: Japanese for 'avoid this pub'.  As in "Karaoke, Saturday
> 7pm-11pm".
> ************************************************
> For Archives, RSS, to Unsubscribe, Subscribe or
> set Digest or Vacation mode use the below link:
> //www.freelists.org/list/thin
> ************************************************
>

Other related posts: