[THIN] Nfuse 1.7 with Metaframe 1.8

  • From: "Brady Pocock" <bpocock@xxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Sat, 1 Mar 2003 16:51:22 -0500


Has anyone ever ran into a problem using Nfuse 1.7 with Metaframe 1.8? I
get the published apps to show up when the user logs in but when an app
is selected I get a error "The MetaFrame server farm reported an
unspecified error". Is there any special configuration I need to do in
order to get Nfuse 1.7 to work with Metaframe 1.8. I have deployed Nfuse
1.7 numerous time with XP but never with 1.8 before.

Thanks in advance.

Brady
*********************************************************
This Week's Sponsor - ThinPrint
Simply the best print solution for Citrix
Metaframe and Microsoft Terminal Services!
http://www.thinprint.com
**********************************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: