[THIN] Re: New Citrix receiver For iPhone or iPad supports web interface without csg or ag

  • From: Greg Reese <gareese@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Fri, 17 Dec 2010 08:30:13 -0600

I don't see where there is anything newer for iPhone beyond the 4.0.1
version released back in August.

Greg

On Fri, Dec 17, 2010 at 3:43 AM, Warren Simondson <caditc@xxxxxxxxxx> wrote:

> Just released new Citrix receiver for iPad/iPhone. You can now access apps
> via web interface using
> Citrix receiver without cag or ag in front of it. Not very secure but
> certainly very handy.
>
>
> --
> Warren Simondson
>
> Ctrl-Alt-Del IT Consultancy Pty Ltd
>
> Website: http://www.ctrl-alt-del.com.au
>
>
>
>
>
>
>
>
> On Fri, Dec 17th, 2010 at 7:26 PM, James Scanlon <
> James.Scanlon@xxxxxxxxxxxxxxxx> wrote:
>
> > We have troubleshooted this to APPSENSE. When all three products (AM, EM
> > And PM are enabled) the server doubles users logons from 14s to around
> > 30, and progressivly gets worse until the server completely crashes
> > around 45 users.
> > Stopping any of the three services of appsense relieves the issue.
> > Stopping appsense completely sees the server behave as we would expect
> > sub 15second logons, for over 100 users, instant launching of programs.
> > Further investigation continues and will update the list when we have
> > more info...
> > Thanks to all for your input.
> >
> > J
> >
> > ________________________________
> >
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
> > Behalf Of James Scanlon
> > Sent: 14 December 2010 08:08
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: XenServer Slowdown
> >
> >
> > The operating system is barely doing anything during this time from a
> > perfmon point of view... the stats all slowly increase as expected but
> > its like hitting a glass ceiling at present with no way of
> > capturing.....
> >
> >
> > at 40 users (and things stable-ish)
> >
> > 10GB of ram used
> > 5%-20% CPU at the most
> > Everything mostly idle.
> > No disk queues - and have never gone above 1 (according to perfmon)
> >
> > Apparently the array controllers are set at 75% write and 25% read - if
> > that makes any difference (would have thought only if the queues were
> > high....???)
> >
> > J
> >
> > ________________________________
> >
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
> > Behalf Of Joe Shonk
> > Sent: 13 December 2010 17:50
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: XenServer Slowdown
> >
> >
> >
> > What does you disk i/o look like with 45-50 users?
> >
> >
> >
> > Joe
> >
> >
> >
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
> > Behalf Of James Scanlon
> > Sent: Monday, December 13, 2010 10:29 AM
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: XenServer Slowdown
> >
> >
> >
> > the xenapp servers are all physical machines. no xenserver involved.
> >
> > The servers themselves have 146GB Mirrored SAS
> >
> > Network is dual 1GB Physical NICS teamed with HP software
> >
> > The ZDC is a virtual on vmware........?
> >
> > Its 4 Physical servers all having exactly the same issues..... :(
> >
> >
> >
> > Very much appreciate any further input!!!
> >
> > Thank you for your reply :)
> >
> >
> >
> > James
> >
> >
> >
> > ________________________________
> >
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
> > Behalf Of Joe Shonk
> > Sent: 13 December 2010 17:22
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: XenServer Slowdown
> >
> > Hello,
> >
> >
> >
> > What version of XenServer are you running and how many VMs?  Did you
> > select the Optimize for XenApp under each VM?  What does you disk
> > subsystem and network look like?
> >
> >
> >
> > Joe
> >
> >
> >
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
> > Behalf Of James Scanlon
> > Sent: Monday, December 13, 2010 2:54 AM
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: XenServer Slowdown
> >
> >
> >
> > Everyone,
> >
> >
> >
> > After the applicaiton of all the below listed hotfixes and a number of
> > other MS hotfixes related to terminal services
> >
> > we are still in a position of grief with these servers.
> >
> >
> >
> > We are no longer experiencing a slow down or crash over time more what
> > we would call a significant slow down for the amount of users vs
> > hardware on the servers.
> >
> >
> >
> >
> >
> > DL380 G6, 36GB of Physical Ram (34 available to windows)
> >
> > Dual Intel Xeon 2.8, 16 Cores, x5560
> >
> > Windows 2008 SP2
> >
> >
> >
> > Problem
> >
> > We are seeing server instability around 50 users, 45 seems to be the
> > limit.
> >
> > With servers of such huge specs does any list legend have any further
> > ideas what we could be doing wrong?
> >
> >
> >
> >
> >
> > Any suggesitons would be very much appreciated!!!!!
> >
> > Thank s in advance for any assistance or even reading this
> >
> >
> >
> > Cheers
> >
> > James
> >
> >
> >
> > OTHER INFO
> >
> >
> >
> > Could it be BIOS settings?
> >
> >
> >
> > Intel hyperthreading options - enabled
> > intel Virtualisation technology - enabled
> > no execute memory protection (dep) - on
> > Intel vt-d - enabled
> > Intel turbo boost technology - enabled
> > processor core disable - no
> >
> >
> >
> > Performance Stats
> >
> > #users
> >
> >          logon time(seconds)
> >
> >
> >
> >
> >
> > 20
> >
> > 25
> >
> >
> >
> > 40
> >
> > 78
> >
> >
> >
> > 48
> >
> >  Error: server busy processing another logon.
> >
> >
> > 50
> >
> > 56
> >
> >   5s to launch word(1st time) - 2s 2nd time
> >
> >
> > 60
> >
> > 75
> >
> >   7.5s to launch word (1st time) - 4.3 2nd time
> >
> >
> > 70
> >
> > 255
> >
> >   11s to launch word (1st time) - 5s 2nd time
> >
> > Lost graphics
> >
> > RDP logon = 75s.
> >
> >
> > All users logged off. 1st user logon = back to 25s
> >
> >
> >
> >
> >
> > ________________________________
> >
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
> > Behalf Of James Scanlon
> > Sent: 18 November 2010 13:32
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: XenServer Slowdown
> >
> > Right - further info
> >
> >
> >
> > Quite a few of the below are not applied - have an action task to review
> > all and install requried and test after each one... thanks again Carl
> >
> >
> >
> > looking into ctx hotfixes but seems we have x64_FR3_Enabled applied to
> > all... (is there something similar for windows 2003 32bit server in the
> > same farm?)
> >
> >
> >
> > thanks again everyone
> >
> >
> >
> > James
> >
> >
> >
> >
> >
> > ________________________________
> >
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
> > Behalf Of Carl Stalhood
> > Sent: 17 November 2010 19:07
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: XenServer Slowdown
> >
> > There are a ton of hotfixes for Windows 2008 64-bit post SP2. Here's my
> > collection. All of these are related to TS in some way. Some of them
> > directly fix performance problems.
> >
> > http://support.microsoft.com/kb/983533
> >
> > http://support.microsoft.com/kb/2028453
> >
> > http://support.microsoft.com/kb/2028484
> >
> > http://support.microsoft.com/kb/2059743
> >
> > http://support.microsoft.com/kb/2065362
> >
> > http://support.microsoft.com/kb/2213578
> >
> > http://support.microsoft.com/kb/2231728
> >
> > http://support.microsoft.com/kb/2251177
> >
> > http://support.microsoft.com/kb/2261826
> >
> > http://support.microsoft.com/kb/2272153
> >
> > http://support.microsoft.com/kb/2281477
> >
> > http://support.microsoft.com/kb/2300745
> >
> > http://support.microsoft.com/kb/2414013
> >
> > http://support.microsoft.com/kb/2444213
> >
> > http://support.microsoft.com/kb/949538
> >
> > http://support.microsoft.com/kb/955365
> >
> > http://support.microsoft.com/kb/956438
> >
> > http://support.microsoft.com/kb/958089
> >
> > http://support.microsoft.com/kb/958596
> >
> > http://support.microsoft.com/kb/960568
> >
> > http://support.microsoft.com/kb/967113
> >
> > http://support.microsoft.com/kb/967933
> >
> > http://support.microsoft.com/kb/968074
> >
> > http://support.microsoft.com/kb/968358
> >
> > http://support.microsoft.com/kb/968930
> >
> > http://support.microsoft.com/kb/968967
> >
> > http://support.microsoft.com/kb/968995
> >
> > http://support.microsoft.com/kb/969290
> >
> > http://support.microsoft.com/kb/969837
> >
> > http://support.microsoft.com/kb/969851
> >
> > http://support.microsoft.com/kb/969940
> >
> > http://support.microsoft.com/kb/969972
> >
> > http://support.microsoft.com/kb/970603
> >
> > http://support.microsoft.com/kb/970689
> >
> > http://support.microsoft.com/kb/970840
> >
> > http://support.microsoft.com/kb/970910
> >
> > http://support.microsoft.com/kb/970911
> >
> > http://support.microsoft.com/kb/970964
> >
> > http://support.microsoft.com/kb/971253
> >
> > http://support.microsoft.com/kb/971271
> >
> > http://support.microsoft.com/kb/971338
> >
> > http://support.microsoft.com/kb/971347
> >
> > http://support.microsoft.com/kb/971370
> >
> > http://support.microsoft.com/kb/971427
> >
> > http://support.microsoft.com/kb/971438
> >
> > http://support.microsoft.com/kb/971589
> >
> > http://support.microsoft.com/kb/972495
> >
> > http://support.microsoft.com/kb/972596
> >
> > http://support.microsoft.com/kb/972600
> >
> > http://support.microsoft.com/kb/972904
> >
> > http://support.microsoft.com/kb/973062
> >
> > http://support.microsoft.com/kb/973521
> >
> > http://support.microsoft.com/kb/973554
> >
> > http://support.microsoft.com/kb/973744
> >
> > http://support.microsoft.com/kb/974103
> >
> > http://support.microsoft.com/kb/974195
> >
> > http://support.microsoft.com/kb/974266
> >
> > http://support.microsoft.com/kb/974825
> >
> > http://support.microsoft.com/kb/975848
> >
> > http://support.microsoft.com/kb/976036
> >
> > http://support.microsoft.com/kb/976038
> >
> > http://support.microsoft.com/kb/976110
> >
> > http://support.microsoft.com/kb/976520
> >
> > http://support.microsoft.com/kb/976538
> >
> > http://support.microsoft.com/kb/976674
> >
> > http://support.microsoft.com/kb/977225
> >
> > http://support.microsoft.com/kb/977263
> >
> > http://support.microsoft.com/kb/977269
> >
> > http://support.microsoft.com/kb/977389
> >
> > http://support.microsoft.com/kb/977401
> >
> > http://support.microsoft.com/kb/977541
> >
> > http://support.microsoft.com/kb/977585
> >
> > http://support.microsoft.com/kb/977611
> >
> > http://support.microsoft.com/kb/977675
> >
> > http://support.microsoft.com/kb/977686
> >
> > http://support.microsoft.com/kb/978042
> >
> > http://support.microsoft.com/kb/978829
> >
> > http://support.microsoft.com/kb/978927
> >
> > http://support.microsoft.com/kb/979241
> >
> > http://support.microsoft.com/kb/979425
> >
> > http://support.microsoft.com/kb/979548
> >
> > http://support.microsoft.com/kb/979557
> >
> > http://support.microsoft.com/kb/980248
> >
> > http://support.microsoft.com/kb/980356
> >
> > http://support.microsoft.com/kb/980380
> >
> > http://support.microsoft.com/kb/980568
> >
> > http://support.microsoft.com/kb/980663
> >
> > http://support.microsoft.com/kb/980945
> >
> > http://support.microsoft.com/kb/981062
> >
> > http://support.microsoft.com/kb/981369
> >
> > http://support.microsoft.com/kb/981462
> >
> > http://support.microsoft.com/kb/981500
> >
> > http://support.microsoft.com/kb/981704
> >
> > http://support.microsoft.com/kb/981891
> >
> > http://support.microsoft.com/kb/981964
> >
> > http://support.microsoft.com/kb/982051
> >
> > http://support.microsoft.com/kb/982303
> >
> > http://support.microsoft.com/kb/982334
> >
> > http://support.microsoft.com/kb/982416
> >
> > http://support.microsoft.com/kb/982606
> >
> > http://support.microsoft.com/kb/982931
> >
> > http://support.microsoft.com/kb/983237
> >
> > http://support.microsoft.com/kb/983385
> >
> > http://support.microsoft.com/kb/983458
> >
> > http://support.microsoft.com/kb/983533
> >
> >
> >
> > On Wed, Nov 17, 2010 at 9:27 AM, James Scanlon
> > <James.Scanlon@xxxxxxxxxxxxxxxx> wrote:
> >
> > We are having speed issues with out XenServers
> >
> > Brand New builds
> >
> > Deployed with Altiris
> >
> > Xenserver 5.0
> >
> > Windows 2008 Standard 64bit
> >
> >
> >
> > ______________________________________
> >
> >
> >
> > C. Hoare & Co. is authorised and regulated by the Financial Services
> > Authority with registration no. 122093. The FSA's address is 25, The
> > North Colonnade, Canary Wharf, London E14 5HS.
> >
> > Registered in England no. 240822. Registered office 37 Fleet St, London,
> > EC4P 4DQ
> >
> >
> >
> > Confidentiality Disclaimer:
> >
> > This message and attachments are confidential and may be privileged, and
> > are sent for the personal attention of the addressee(s). If you are not
> > the intended addressee, any use, disclosure or copying of this document
> > is unauthorised. Information transmitted by email may be intercepted,
> > lost, destroyed, corrupted or delayed and as a result, C. Hoare & Co. do
> > not accept responsibility for any errors or omissions in the contents of
> > this message. If you would like to confirm the contents of this email,
> > please request a hard copy version.
> >
> >
> >
> > If the contents of this message are of a personal nature, the email will
> > have been sent in a personal capacity and not on behalf of C. Hoare &
> > Co.
> >
> >
> >
> > Monitoring/Viruses:
> >
> > C. Hoare & Co. may monitor all incoming and outgoing emails in line with
> > current legislation. Although emails are screened for viruses, C. Hoare
> > & Co. cannot guarantee that any transmissions will be virus free.
> >
> > ________________________________________
> >
> >
> >
> >
> >
> >
>
> ************************************************
> For Archives, RSS, to Unsubscribe, Subscribe or
> set Digest or Vacation mode use the below link:
> //www.freelists.org/list/thin
> Follow ThinList on Twitter
> http://twitter.com/thinlist
> ************************************************
>

Other related posts: