[THIN] New CSG, WI, and STA implmentation

  • From: "Dirk Blose" <Dirk.Blose@xxxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Fri, 16 Apr 2004 10:31:23 -0400

I'm working on a new Web Implmentation using the latest version os CSG,WI, =
and STA. I am doing the installs on two 2003 Servers, with CSG on one box =
and WI/STA on the other. The WI is working fine but when I try to enable =
the CSG integration I get an error. The error is "The thirdparty SSL =
provider could not proceed (SSL error5)". I've found some references to =
this problem in the Citrix forums but no clear definition of the error or =
the resolution. I've tried reducing the Keepalive time per one reccomendati=
on with no luck. I've also been looking at the STA logs to see if it's the =
problem. It appears that the STA is not working properly as I do not see =
any entry for the ticket being generated or requested by the CSG.

Any help would be greatly appreciated.

Dirk Blose, MCSE, CCA
Lead Technical Analyst
(919) 765-4791
dirk.blose@xxxxxxxxxx


********************************************************
This week's sponsor - Neoware Thin Clients
Neoware makes computing open, secure, reliable, 
affordable, manageable and obsolete-free. 
Starting at $199! 
http://www.neoware.com 
**********************************************************
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

Other related posts:

  • » [THIN] New CSG, WI, and STA implmentation