[THIN] Re: Looking for older Citrix Hotfix Rollup for Presentation Server 4.0

  • From: "Gardiner, Jeffrey" <jeffrey.gardiner@xxxxxxxxxxx>
  • To: "thin@xxxxxxxxxxxxx" <thin@xxxxxxxxxxxxx>
  • Date: Fri, 21 Feb 2014 02:58:31 +0000

Tom,

I have copies of the 32-bit versions of rollup 4  & 5 for PS4.0.

Jeff

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf Of 
Carrington, Tom W. (NIH/NCI) [C]
Sent: Thursday, February 20, 2014 1:01 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Looking for older Citrix Hotfix Rollup for Presentation Server 
4.0

Hi everyone,

We are running a very old version of Citrix - Presentation Server 4.0. I would 
like to update the server, but the only available hotfix rollup available on 
the Citrix website (PSE400W2K3R06) also requires a license server upgrade.

I was hoping that one of you might have an older hotfix rollup that you could 
share with me? Perhaps PSE400W2K3R05 or PSE400W2K3R04?

Thanks!

TomC

This message and any attachments are solely for the use of intended recipients. 
The information contained herein may include trade secrets, protected health or 
personal information, privileged or otherwise confidential information. 
Unauthorized review, forwarding, printing, copying, distributing, or using such 
information is strictly prohibited and may be unlawful. If you are not an 
intended recipient, you are hereby notified that you received this email in 
error, and that any review, dissemination, distribution or copying of this 
email and any attachment is strictly prohibited. If you have received this 
email in error, please contact the sender and delete the message and any 
attachment from your system. Thank you for your cooperation

Other related posts: