[THIN] KB: CTX107592 - Citrix Management Console Does Not Show Connected Users Under the Individual Server Node

  • From: "Jim Kenzig Kenzig.com" <jkenzig@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Sat, 10 Sep 2005 04:59:56 -0700 (PDT)

CTX107592 - Citrix Management Console Does Not Show Connected Users Under the 
Individual Server Node 

This document was published at: 
http://support.citrix.com/kb/entry.jspa?externalID=CTX107592 


Document ID: CTX107592, Created on: Sep 9, 2005, Updated: Sep 9, 2005 
Products: Citrix MetaFrame XP 1.0 for Microsoft Windows 2003, Citrix MetaFrame 
XP 1.0 for Microsoft Windows 2000 
 
Symptoms

A user connects to a server by launching a script that calls an application. 
The user is displayed in the Citrix Management Console under the Server Node, 
but not under the Server Node > Individual Server. 

Incorrect information may be displayed in the Citrix Management Console.

QFarm /load and other Load Balancing tests may fail to report the correct 
information.

The issue occurs after applying Hotfix Rollup Pack XE104W2KR01.

Restarting the IMA Service may temporarily resolve the issue.

Cause

Applications are published with a script that calls the actual application.

WorkAround

Apply the registry change as outlined in CTX102683 - Published Applications Do 
Not Appear in the Citrix Management Console.

This article emphasizes the following: 

If the path to the script that launches the application contains spaces, such 
as c:\program files\test.cmd, add quotation marks around the Key Value:

?c:\program files\test.cmd?

Resolution

Citrix is currently investigating this issue. The article will be updated when 
new information is available


Other related posts:

  • » [THIN] KB: CTX107592 - Citrix Management Console Does Not Show Connected Users Under the Individual Server Node