[THIN] KB: CTX107051 - Unable to Connect with ICA After Installing Microsoft Rollup 1 for Windows 2000

  • From: "Jim Kenzig Kenzig.com" <jkenzig@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Thu, 21 Jul 2005 03:47:07 -0700 (PDT)

CTX107051 - Unable to Connect with ICA After Installing Microsoft Rollup 1 for 
Windows 2000 

This document was published at: 
http://support.citrix.com/kb/entry.jspa?externalID=CTX107051 


Document ID: CTX107051, Created on: Jun 30, 2005, Updated: Jul 20, 2005 
Products: Citrix MetaFrame XP 1.0 for Microsoft Windows 2000, Citrix MetaFrame 
Presentation Server 3.0 for Microsoft Windows 2000 
 
Symptoms

Users connecting with ICA sessions receive a blue background and the Windows 
GINA does not display after installing Microsoft Rollup 1 for Windows 2000 
Service Pack 4 on MetaFrame XP and MetaFrame Presentation Server 3.0 servers. 

The console might be unresponsive and have high CPU utilization within the 
winlogon.exe process.

Cause

The issue occurs after applying the Microsoft Update Rollup 1 for Windows 2000 
Service Pack 4 (Microsoft article 891861) to MetaFrame XP Feature Release 3 
Service Pack 4 servers and MetaFrame Presentation Server 3.0 servers.

Solution

The issue has been addressed in the following hotfixes. Download and install 
the appropriate fix for your platform.

Hotfix Rollup Pack XE104W2KR01 - For MetaFrame XP 1.0 for Windows 2000

CTX106619 ? Hotfix Rollup Pack XE104W2KR01 - For MetaFrame XP 1.0 for Windows 
2000

Hotfix Rollup Pack MPSE300W2KR03 - For MetaFrame Presentation Server 3.0 for 
Windows 2000 Server

CTX105974 ? Hotfix Rollup Pack MPSE300W2KR03 - For MetaFrame Presentation 
Server 3.0 for Windows 2000 Server


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