[THIN] KB: 832048 Terminal Services .ini files do not synchronize as you expect in Windows Server 2003

  • From: "Jim Kenzig http://thethin.net" <jimkenz@xxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Mon, 19 Jan 2004 12:17:03 -0500

Terminal Services .ini files do not synchronize as you expect in Windows
Server 2003
http://support.microsoft.com/default.aspx?scid=kb;en-us;832048
View products that this article applies to.
SYMPTOMS
In Microsoft Windows Server 2003, .ini files for Terminal Services may not
synchronize as you expect.
CAUSE
This problem occurs because Windows Server 2003 does not correctly propagate
the global .ini file for the program that you want to use with Terminal
Services to the .ini file that is located in the user's profile. For
example, when you add an .ini file entry for the program that you want to
use with Terminal Services to the following registry subkey, and you set the
value of the entry to 0x00000004, the global .ini file is not propagated to
the user's .ini file:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Terminal
Server\Compatibility\IniFiles

RESOLUTION
Hotfix information
A supported hotfix is now available from Microsoft, but it is only intended
to correct the problem that is described in this article. Only apply it to
systems that are experiencing this specific problem. This hotfix may receive
additional testing. Therefore, if you are not severely affected by this
problem, Microsoft recommends that you wait for the next Windows Server 2003
service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support
Services to obtain the hotfix. For a complete list of Microsoft Product
Support Services phone numbers and information about support costs, visit
the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Note In special cases, charges that are ordinarily incurred for support
calls may be canceled if a Microsoft Support Professional determines that a
specific update will resolve your problem. The usual support costs will
apply to additional support questions and issues that do not qualify for the
specific update in question.
Prerequisites
No prerequisites are required.
Restart requirement
You must restart your computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later) that
are listed in the following table. The dates and times for these files are
listed in coordinated universal time (UTC). When you view the file
information, it is converted to local time. To find the difference between
UTC and local time, use the Time Zone tab in the Date and Time tool in
Control Panel. Date         Time   Version       Size       File name
Platform
--------------------------------------------------------------------
17-Dec-2003  01:28  5.2.3790.112    988,672  Kernel32.dll        x86
17-Dec-2003  01:28  5.2.3790.112  1,850,368  Kernel32.dll      IA-64
17-Dec-2003  01:28  5.2.3790.112    732,672  Ntdll.dll           x86
17-Dec-2003  01:28  5.2.3790.112  1,524,224  Ntdll.dll         IA-64
17-Dec-2003  01:28  5.2.3790.112    934,400  Wkernel32.dll       x86
17-Dec-2003  01:28  5.2.3790.112    711,168  Wntdll.dll          x86

STATUS
Microsoft has confirmed that this is a problem in the Microsoft products
that are listed in the "Applies to" section of this article.
MORE INFORMATION
For additional information about terminal server registry settings for
applications, click the following article number to view the article in the
Microsoft Knowledge Base:
186499 Terminal Server Registry Settings for Applications

For additional information about the terminology that is used in this
article, click the following article number to view the article in the
Microsoft Knowledge Base:
824684 Description of the Standard Terminology That Is Used to Describe
Microsoft Product Updates, Tools, and Add-ons

The information in this article applies to:
Microsoft Windows Server 2003, Web Edition
Microsoft Windows Server 2003, Standard Edition
Microsoft Windows Server 2003, Enterprise Edition
Microsoft Windows Server 2003, 64-Bit Enterprise Edition
Last Reviewed: 1/14/2004 (1.0)
Keywords: kbBug kbfix kbQFE kbWinServ2003preSP1fix KB832048 kbAudITPRO

********************************************************
This Week's Sponsor - RTO Software / TScale
What's keeping you from getting more from your terminal servers? Did you
know, in most cases, CPU Utilization IS NOT the single biggest constraint to
scaling up?! Get this free white paper to understand the real constraints &
how to overcome them. SAVE MONEY by scaling-up rather than buying more
servers. http://www.rtosoft.com/Enter.asp?ID=147
*********************************************************
Useful Thin Client Computing Links are available at:
http://thethin.net/links.cfm
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts:

  • » [THIN] KB: 832048 Terminal Services .ini files do not synchronize as you expect in Windows Server 2003