[THIN] Java ICA Client and MSAM...

  • From: "Chris Lynch" <lynch00@xxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Tue, 11 May 2004 08:42:03 -0700

I have an open support call with the MSAM support group, but I don't think
I'm getting anywhere.  We just received a new SSL cert from Entrust.  I have
installed it on our Logon Agent server.  We want to use the Java ICA client,
but this new SSL cert's CA issuer isn't trusted and thus we cannot use the
Secure Gateway for ICA connections.  If we change it back to the ActiveX
control, we are able to get in just fine.

It appears that MSAM and the Logon Agent have the version 7 of the Java
client.  I would like to upgrade to version 8, as I believe this has an
updated Trusted CA Root list.  Is there a way to do this?  There are some
jar files that are no longer in the newer client.

Thanks,

Chris


********************************************************
This Week's Sponsor - RTO Software / TScale
What's keeping you from getting more from your terminal servers? Did you
know, in most cases, CPU Utilization IS NOT the single biggest
constraint to scaling up?! Get this free white paper to understand the
real constraints & how to overcome them. SAVE MONEY by scaling-up rather
than buying more servers.
http://www.rtosoft.com/Enter.asp?ID=147
**********************************************************
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

Other related posts: