[THIN] Issue with WI5.2

  • From: "alan tropper" <alan.tropper@xxxxxxxxxxxxx>
  • To: "thin@xxxxxxxxxxxxx" <thin@xxxxxxxxxxxxx>
  • Date: Mon, 22 Feb 2010 14:14:08 +0800

Hi All,

 

I have discovered my issue with the WI5.2 upgrade and identified the protocol 
error issue with the STA option in the WI5.2 config settings, the issue is 
actually with the limitation on the secure gateway as it cannot handle requests 
from two STA's, so the option needs to be turned off!

 

Unless you have the latest version of CAG 4.6.1_27 then you cant use this 
option.

 

Special thanks to Jeffrey and Jeremy for helping me out as always :-)

 

See link: http://support.citrix.com/article/ctx123444

 

Cheers

 

Al

 

 

Other related posts:

  • » [THIN] Issue with WI5.2 - alan tropper