[THIN] Installing an older JVM

  • From: Angela Smith <angela_smith9@xxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Wed, 7 Apr 2010 10:59:08 +1000

Hi

My citrix Servers are running Java Ver 1.60_14.  I have an application that 
requires JVM 1.42.  Whats the best way to address this?  Can I simply install 
1.42 or will that beak 1.60?  Should I uninstall 1.60, install 1.42 then 
install 1.60?

Alternatively I can try AIE but I have never done this.  Any tips or articles 
on virtualising JVM?

Thanks
Ang

                                          
_________________________________________________________________
Need a new place to live? Find it on Domain.com.au
http://clk.atdmt.com/NMN/go/157631292/direct/01/

Other related posts: