[THIN] Re: GPO Issue

  • From: "Luchette, Jon" <JLuchette@xxxxxxxxxxxxxxx>
  • To: <thin@xxxxxxxxxxxxx>
  • Date: Fri, 1 Sep 2006 15:44:06 -0400

if I place my workstation in the same OU as these other citrix servers
and then reboot, and logon as myself or one of these users having the
problem, it is fine.  the settings are NOT applied.  why when I logon to
these other terminal servers, either at the console or via rdp or via
ica do these settings get applied???
 
this one is driving me nuts.
 
 
_______________________________________________
Jon Luchette

Emerson Hospital
Technology Specialist III
Work: 978-287-3369
Cell:  978-360-1379

jluchette@xxxxxxxxxxxxxxx
_______________________________________________

 
 

________________________________

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Jeff Pitsch
Sent: Friday, September 01, 2006 2:31 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: GPO Issue


Now that you mention it Joe, redirection policies are applied the first
time and then not touched again unlesst hey change.  That may be why
it's not being removed properly.  It's the login scrip that is confusing
because the login scripts are typically part of the GPO itself when
specified in a gpo.  
 
But you make a valid point about the same profile, I would use GPO to
specify a completely separate profile for the other OU.  then you
eliminate this problem altogether.
 

Jeff Pitsch
Microsoft MVP - Terminal Server
Provision Networks VIP

Forums not enough?
Get support from the experts at your business
http://jeffpitschconsulting.com <http://jeffpitschconsulting.com/> 




 
On 9/1/06, Joe Shonk <joe.shonk@xxxxxxxxx> wrote: 

        You're using the same TS Profile for the other servers, but not
the same Redirection Policies?  Somehow, that doesn't make sense.  Does
the other OU have its own set of policies?   As far as I know, GPO
settings are not unapplied when a user logs off so some settings may be
saved in their profile. 

         

        Joe

         

        
________________________________


        From: thin-bounce@xxxxxxxxxxxxx
[mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf Of Luchette, Jon
        Sent: Friday, September 01, 2006 10:07 AM
        To: thin@xxxxxxxxxxxxx
        Subject: [THIN] GPO Issue

         

        Hello -

         

        I have a GPO that contains user and computer settings for a
group of users being applied to Citrix servers running 2003 that are in
a certain OU within our Active Directory.  Within this policy are folder
redirection settings for appdata, my docs, desktop, and start menu.
Their is also a logon script that is set to run in the policy as well. 

         

        The problem is that when a user logs onto a different terminal
server that is not in this OU, they get their folders redirected and the
logon script is running as well.  I do not know why?  It shouldn't....? 

         

        Also, if I am logged onto one of these other servers that
shouldn't apply the policy, I am running RSOP.msc and it doesn't show
any of the settings from my GPO being applied? 

         

        I am baffled.

         

        Any ideas why this might be happening?

         

        ...hopefully it is just friday and I am overlooking something
simple.

         

        Thanks!

         

         

        _______________________________________________
        Jon Luchette
        
        

        Emerson Hospital 

        Technology Specialist III

        Work: 978-287-3369

        Cell:  978-360-1379

        jluchette@xxxxxxxxxxxxxxx
        _______________________________________________ 

         

         


Other related posts: