[THIN] Re: GPO Issue

  • From: "Jeff Pitsch" <jepitsch@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Fri, 1 Sep 2006 14:06:46 -0400

Are the other servers in an OU underneath where the GPO is currently
applied?  Are you sure that there isn't a GPO on the user folder that does
the redirection, etc as well?  Are you sure that replication is functioning
correctly on all domain controllers?


Jeff Pitsch Microsoft MVP - Terminal Server Provision Networks VIP

Forums not enough?
Get support from the experts at your business
http://jeffpitschconsulting.com



On 9/1/06, Luchette, Jon <JLuchette@xxxxxxxxxxxxxxx> wrote:

Hello -

I have a GPO that contains user and computer settings for a group of users
being applied to Citrix servers running 2003 that are in a certain OU within
our Active Directory.  Within this policy are folder redirection settings
for appdata, my docs, desktop, and start menu.  Their is also a logon script
that is set to run in the policy as well.

The problem is that when a user logs onto a different terminal server that
is not in this OU, they get their folders redirected and the logon script is
running as well.  I do not know why?  It shouldn't....?

Also, if I am logged onto one of these other servers that shouldn't apply
the policy, I am running RSOP.msc and it doesn't show any of the settings
from my GPO being applied?

I am baffled.

Any ideas why this might be happening?

...hopefully it is just friday and I am overlooking something simple.

Thanks!


_______________________________________________ *Jon Luchette *** *Emerson Hospital* *Technology Specialist III* *Work: 978-287-3369* *Cell: 978-360-1379*

jluchette@xxxxxxxxxxxxxxx
*_______________________________________________*



Other related posts: