[THIN] Re: Folder redirection doesn't work in DOS and other apps

  • From: Jason Benway <benwayj@xxxxxxxxxxx>
  • To: "thin@xxxxxxxxxxxxx" <thin@xxxxxxxxxxxxx>
  • Date: Tue, 14 Jul 2015 20:21:09 +0000

Thanks, I can cd into my profile and I see the docs folder but it's a local
folder. See image

[cid:image003.jpg@01D0BE51.168CA990]

Vs explorer > library > my documents

[cid:image004.jpg@01D0BE51.168CA990]

Is anyone else running redirected folders? Are you seeing the same thing?
Wondering if I don't have something set correctly.

jb

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf Of
Webster
Sent: Tuesday, July 14, 2015 4:15 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Folder redirection doesn't work in DOS and other apps

Found this https://technet.microsoft.com/en-us/library/cc782799(v=ws.10).aspx

Folder Redirection and environment variables
The folder redirection client side extension is only able to process two
environment variables: %username% and %userprofile%. Other environment
variables such as %logonserver%, %homedrive% and %homepath% will not work with
folder redirection.

I have no idea if that helps you or not since that is referring to GPO
processing but it is worth a try.

Thanks


Webster

From: thin-bounce@xxxxxxxxxxxxx<mailto:thin-bounce@xxxxxxxxxxxxx>
[mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf Of Jason Benway
Sent: Tuesday, July 14, 2015 2:51 PM
To: thin@xxxxxxxxxxxxx<mailto:thin@xxxxxxxxxxxxx>
Subject: [THIN] Folder redirection doesn't work in DOS and other apps


We are redirecting my documents and some other locations.

If I open a dos window and cd c:\users\username\documents it does to a local
directory not the redirected location. I can browse that same path in explorer.
it seems to only be when I use the library and shortcuts in a "open" dialog
that I see the folder redirection location.

A new application we are using saves the config file to "my
docs\application\session"

I've saved the config file to the redirect my docs\application\session, but the
application doesn't pull up with the config. I'm guessing its not using the
correct environment variable to look for the config file. What is the correct
environment variable that would recognize redirected folders?

thanks,jb

JPEG image

JPEG image

Other related posts: