[THIN] Error in Nfuse 1.7 with pass-through authentification enabled

  • From: Goudreault.Louis@xxxxxxxxxxx
  • To: thin@xxxxxxxxxxxxx
  • Date: Wed, 9 Oct 2002 15:31:41 -0400

Hi all,

When I enable PTA in Nfuse Classic 1.7 (installed on a Xpa / Win2k server...
All serv pack applied)
Clients that connect to the site get this error message:

ERROR: The MetaFrame server farm cannot process your request at this time. 
       Error, Citrix XML service request too large, more than 4096 bytes. 
       [413 request too large, more than 4180 bytes] 

My client access the Nfuse server with IE5 (or 5.5 or 6.0) with the ActiveX
installed.

The Citrix server is newly build with the default values.
(I didn't do any security "tweaks" for the moment cause I want to make sure
everything works)

Am I missing something or is it another "bug" that can only be solved by
upgrading
( $$$ ) to a newer version.

Thanks you for giving this a thought.

--------------------------------------------------- 
Louis Goudreault 
Tech Support 
Hydro-Quebec  
E-Mail: goudreault.louis@xxxxxxxxxxx 
--------------------------------------------------- 


**********************************************
This weeks sponsor 99Point9.com
99Point9 helps solve your unresolved technical
server-based questions, issues and incidents.
http://www.99point9.com
***********************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link.

http://thethin.net/citrixlist.cfm

Other related posts: