[THIN] Re: Driver Remapping

  • From: Joe Shonk <joe.shonk@xxxxxxxxx>
  • To: "thin@xxxxxxxxxxxxx" <thin@xxxxxxxxxxxxx>
  • Date: Tue, 27 Oct 2015 09:45:47 -0700

I take it the UPD is not working? We rarely use print drivers at our
customers anymore. If anything it's the the Universal Versions. UPD works
really well (emf redirection) and so does the PDF method.

Joe

On Tue, Oct 27, 2015 at 7:17 AM, Jason CitrixADmin <jasoncitrix@xxxxxxxxx>
wrote:

I am trying to setup some alternate driver mappings for a few customers
that are still having issues with printing after the move to XenApp 7.6
.

I have a policy in place and have it assigned to an AD security Group. I
move users into and out of that group as needed.

I am setting up the mappings with the replacement drivers, but am seeing 2
issues that I have yet to figure out.

I have the system setup to "install native in-box drivers" as needed, but
From what I have seen, unless a Printer itself is added to the server with
that driver the mapping seems to fail It is not enough to just have the
drivers on the server.

The second is that I cannot get the remapping to work for my OSX based
clients.

When we are using the older 4.5 based farm, it appeared that for OSX users
the substitution required the printer name as opposed the driver name as it
is for Windows users. But I have tried setting up on OSX with both the
driver name (assuming I have the right name) and the printer name and
neither appears to be supporting the remapping.
The only thing I have thought of right now is that I am missing getting
the Right name for the driver but am trying to find where that actual
driver name would be so I can confirm.

The clients are running the latest citrix receiver.


Any ideas?
Thanks
Jason


Other related posts: