[THIN] Digiboard C/X PCI not answering the phone

  • From: Adam_Baum@xxxxxxxxxxxxx
  • To: thin@xxxxxxxxxxxxx
  • Date: Mon, 28 Oct 2002 07:24:25 -0700

Hardware:  Proliant DL580, quad pIII 700, 2.5GB RAM, Digiboard C/X PCI,
Dual E-CON16 concentrators (go with Digi), and US Robotics modem banks
Software:  W2K SP2, MF XPe FR2

Problem:  This weekend I tried to transition the modem bank from an NT4 TSE
MF1.8 server to my W2K server.   All appeared to go well.  I moved the digi
from one server to the other.  The W2K server plug-prayed the card.  All
modems were detected.  Creating each connection was a nightmare.  The
Connection Manager would "Memory Reference Error" every two connections.  I
created all the connections, set the permissions, etc.  Of course the thing
didn't work.  The modems would never reset.  The ECON16 has a status
display that should display AC when ready.  It does this after displaying
P1, P2, P3 , and P4.  It would never get past P1.  If I move the Digi back
to the old system, all works fine.

Any ideas?  I have downloaded the latest digi driver and I still get the
memory reference errors.  One thing to note is that I cannot go into the
Control Panel - Modems and run a query modem.   It fails.  This is strange
since it saw the modems to begin with.


This weeks Sponsor NetX Inc Thin Client
NetX Develops XP and NT Embedded 
Thin Client Solutions, Easy to Configure, 
Extremely Secure, and Remotely Managed.
Check out our recently updated website at
Visit Jim Kenzig of thethin.net at the
Emergent Online Booth #26 at Citrix Iforum 2002!
Register now at:
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link.


Other related posts:

  • » [THIN] Digiboard C/X PCI not answering the phone