[THIN] Re: Data Collector

  • From: Philip Walley <mythinlist@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Tue, 10 Jan 2006 10:57:20 -0600

i would venture a guess that the LHC is ok. It was recreated when you brought the server back up. For whatever reason, the server did not win the election that I presume it forced.

Before rebooting the server, you can try restarting the IMA service. This will not interrupt any exsisting connections. Maybe for giggles, recreate the LHC also. See if it then assumes the role of Primary DC. If this doesn't work, the a restart of server B should do it.

LDS wrote:

so if I reboot my Preferred (Server B), it will cause and election and Server A (Most Preferred) will win? Is that correct? Is there a potential that the LHC on Server A (Most Preferred) is inaccurate based upon being down over the weekend?

On 1/10/06, *Philip Walley* <mythinlist@xxxxxxxxx <mailto:mythinlist@xxxxxxxxx>> wrote:

    reboot server B. you may get away with restarting the IMA service on
    server B. Whatever the case, you have to fail it back over.

    msemon@xxxxxxx <mailto:msemon@xxxxxxx> wrote:

    >Farm Properties -->Zones --->Zones --->Set Preference.
    >
    >Original Message:
    >-----------------
    >From: LDS u2htdaab@xxxxxxxxx <mailto:u2htdaab@xxxxxxxxx>
    >Date: Tue, 10 Jan 2006 08:00:07 -0600
    >To: thin@xxxxxxxxxxxxx <mailto:thin@xxxxxxxxxxxxx>
    >Subject: [THIN] Data Collector
    >
    >
    >resending as I don't know if this made it thru yesterday...
    >
    >---------- Forwarded message ----------
    >From: LDS <u2htdaab@xxxxxxxxx <mailto:u2htdaab@xxxxxxxxx>>
    >Date: Jan 9, 2006 1:09 PM
    >Subject: Data Collector
    >To: thin@xxxxxxxxxxxxx <mailto:thin@xxxxxxxxxxxxx>
    >
    >I have this scenario and Data Collector problem in my FR3 Farm:
    >
    > - Server A is identified in the Zone Properties of my Farm as Most
    >Preferred (Blue Check Mark)
    > - Server B Server A is identified in the Zone Properties of my
    Farm as
    >Preferred (Green Triangle)
    >
    >Server A was inadvertently powered down over the weekend.  When I
    discovered
    >that Server A was offline, I restored power.  In a matter of
    minutes after
    >doing so users were reporting browsing errors when trying to
    connect to some
    >published applications, some of which are launched via an ICA
    file.  I
    >immediately pulled the network cable from Server A and the
    browsing errors
    >ceased.
    >
    >What do I do to bring up Server A back to its' Most Preferred
    Status and
    >eliminate the browsing errors?
    >
    >
    >--------------------------------------------------------------------
    >mail2web - Check your email from the web at
    >http://mail2web.com/ .
    >
    >
    >************************************************
    >For Archives, RSS, to Unsubscribe, Subscribe or
    >set Digest or Vacation mode use the below link:
    >//www.freelists.org/list/thin
    >************************************************
    >
    >
    >
    ************************************************
    For Archives, RSS, to Unsubscribe, Subscribe or
    set Digest or Vacation mode use the below link:
    //www.freelists.org/list/thin
    <//www.freelists.org/list/thin>
    ************************************************


************************************************
For Archives, RSS, to Unsubscribe, Subscribe or set Digest or Vacation mode use the below link:
//www.freelists.org/list/thin
************************************************

Other related posts: