[THIN] Client Printer port

  • From: Mario Villarreal <MarioV@xxxxxxxxx>
  • To: "'thin@xxxxxxxxxxxxx'" <thin@xxxxxxxxxxxxx>
  • Date: Wed, 12 Mar 2003 10:21:09 -0800

Hello All
Have a weird one, that I've never seen.  First the farm details... W2K SP3
farm running MF1.8 SP3, on an NT Domain.
We recently stopped using screwdrivers for our printing and so far all has
gone well without them, except this one user.  It's a Compaq not-so-"thin"
client with a USB connected hp LaserJet 1200 printer.  Last night all was
fine, the printer was being created.  This morning the printer is being auto
created.  I had it working with the LJ 5 printer driver.  This morning I
installed the 1200 driver and still no go.  I ran "prints" from the command
line, and I can see the printer in its disconnected state, however it shows
port DOT4_001.  What the hey is this?  Any help would be greatly
appreciated.
Thanks in advance
Mario


*********************************************************
This Week's Sponsor - RTO Software / TScale
TScale increases terminal server capacity. 
Get 30-40% more users per server to save $$$ and time. 
Add users now! - not more servers. If you're using Citrix, 
you must learn about TScale!  Free 30-day eval:
http://www.rtosoft.com/Enter.asp?ID=79
**********************************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts:

  • » [THIN] Client Printer port